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Welcome to Help for Instant Calendar
You already know how to create great-looking calendars using Calendar Creator Plus for DOS 4.0 or 5.0 or 
Instant Calendar (DOS). Consult this list to learn what's different or new with Instant Calendar. If you need more 
details on an individual topic, go to the online Help contents page or the Search function.

What's changed in Instant Calendar 
Select a function or option you use with Calendar Creator Plus for DOS and learn what Instant Calendar calls a 
similar function or option.
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What's new in Instant Calendar
Use this list to find information on new features in Instant Calendar. 
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Clipboard
Because you are using Windows, you can use the Windows Clipboard to copy and move events and calendars. 
To copy and move pictures attached to events or to parts of the calendar, you use commands on the Events and 
Layout menu.



Commands
You select commands in Instant Calendar by opening the pull-down menus at the top of the screen, by clicking 
tools for commands on the Toolbar and View Bar, or by using key combinations.    



Individual banners
In Instant Calendar, banners can be applied to individual events, even if they occur on only one day. When you 
open or import a Calendar Creator Plus for DOS event list, you can choose to automatically apply banners to all 
duration events. If you do not select this option, the duration events will be imported without banners. You can 
then add banners with different colors and shading to the individual events. 



New extension for calendar file names
In Calendar Creator Plus for DOS, calendar filenames have the extension CAL. In Instant Calendar, calendar 
filenames have the extension CCE.



More clip art file formats
Instant Calendar allows you to use color or black and white pictures in any of these file formats: BMP, CGM, 
DRW, EPI, PCX, TIF, and WMF. Calendar Creator Plus for DOS only accepts black and white clip art files in the 
PCX format.



Closing and saving event lists
In Calendar Creator Plus for DOS, whenever you close an event list, the program automatically saves your 
changes to the event list.

In Instant Calendar, when you are finished working with an event list, you have the option of switching to another 
open event list (you can open more than one event list at a time), saving or not saving changes to an event list, 
or saving the event list under a new name.



More colorful calendars
Instant Calendar lets you add more colors to more places in your calendar. You can add color to 

calendar grids
backgrounds
titles, footnotes and event text
pictures



Shorter event list names
In Calendar Creator Plus for DOS, event list names can have up to 27 characters. 

In Instant Calendar, the name of the event list is the name of the event list file. Because you are running 
Windows using DOS, a filename is limited to 8 characters, but you can add a description to an event list file that 
you can use to note more information about the event list.



Open more than one event list at a time!
In Calendar Creator Plus for DOS, you can open only one file at a time. In Instant Calendar, you can open as 
many as 50 event lists at a time, depending on the amount of    memory available. 



Your choice of event styles
In Instant Calendar, you use styles to automatically give events the same format, including fonts, point size, text 
attributes (bold, italic, underlining or strikeout), alignment, color, and pictures. You can use the event styles that 
come with the application, or you can create any number of new styles on your own.



More count fields
Instant Calendar has more count fields you can add to automatically count events. Other new insert fields tell 
Instant Calendar to add dates, filenames, pathnames, and lines to event names, notes, calendar titles, subtitles, 
or footers.



Fixed events, floating events, recurring events 
These terms are not used in Instant Calendar. Events are defined as single events, duration events, repeating 
events (includes floating events), or scattered events (events that repeat but not according to a defined rule).



A huge choice of fonts
Because you have Windows, you can use any of the Windows-compatible font managers and font packages in 
your calendars.



Flexible layouts
With Instant Calendar, it's easy to switch from a calendar that shows each daily or weekly appointment to one 
that shows one week, several weeks, one month or several months, or one year. You can use the built-in layouts 
as is, or you can adjust the formatting to create something completely new. 



A new way to restore deleted events
In Instant Calendar, you use the Undo command on the Edit menu to restore deleted events or to cancel a 
formatting change.



Ending times for events
You can now record ending times for events. 



Event list descriptions
In Calendar Creator Plus for DOS, event list names can have up to 27 characters. In Instant Calendar, the name 
of the event list is the name of the event list file. Because you are running Windows using DOS, a filename is 
limited to 8 characters. When you save a file, you can add a description to the file that you can use to note more 
information about the event list.



Exporting Windows event lists 
You can export Instant Calendar event list files to Calendar Creator Plus 4.0 and 5.0 for DOS by converting them 
to a Calendar Creator Plus 4.0 or 5.0 for DOS format. Bear in mind that the DOS version of the program can't 
recognize features that it doesn't have. For example, Calendar Creator Plus for DOS can't use the clip art files 
that come with Instant Calendar. It can only use black and white picture files with the PCX format. It can't transfer
notes or banners attached to events. Event names are truncated to 50 characters. It can only recognize one 
insert field, the Count field. You may need to assign a new font or new style to events, rename an event, or 
redefine a repeat rule. 

You can also export Instant Calendar event lists to other applications by converting them to comma-delimited 
ASCII files. 



Importing Calendar Creator Plus for DOS event lists
The event lists you create in Calendar Creator Plus for DOS can be used in Instant Calendar. You can choose to 
convert your DOS event lists to Instant Calendar format, or you can open them as read-only files so they retain 
their original DOS program format. 



Importing data to create an event list
You can create a new event list in Instant Calendar, by importing data from Calendar Creator Plus for DOS, 
Instant Calendar (DOS), columnar or comma-delimited ASCII files, Lotus 1-2-3, dBase III and IV, or any 
compatible application that creates files with these extensions: WKS, WK1, or DBF.



Keyboard shortcuts
Key combinations exist for most operations so you can bypass the menus when selecting a frequently used 
command.



Add a note
You can attach a note to an event with up to 1000 characters. The event text plus the note can be as long as 18 
lines when displayed or printed with a layout. You can hide or show notes in a calendar. 



Print Manager
Because you are using Windows, you can use the Windows Print Manager to print calendars while you continue 
working.



Print in color
If you have a color printer, you can print calendar text, boxes and pictures in color. 



Print more than one calendar per page
You can now print more than one calendar on a page.



QuickDate
QuickDate is a pop-up calendar you can use to quickly select any date. You can use QuickDate to check the day 
of the week, add a date, go to a date, mark the duration of an event, or mark off the days of the month when an 
event occurs.



Repeating events
Terms like fixed events, floating events or recurring events are not used in Instant Calendar. Events are either 
defined as one-time only events, duration events, repeating events, or scattered events. It's easy to make one-
time only events repeat or to change the rule used to make an event repeat.



Run other applications
Instant Calendar runs under Microsoft Windows, version 3.1 or later. You can run other Windows applications at 
the same time you use Instant Calendar.



Sorting events
In Instant Calendar, you can sort events on an event list by name, date, priority, and style.



Toolbar and View bar
The Toolbar and View bar at the top of the Instant Calendar screen have tools you can quickly select with the 
mouse to perform most commands. 



Split screens
You can display a sample of your calendar next to an open event list on the screen. Other tools on the Toolbar let
you switch back to a full display of the event list or calendar.



On-screen viewers
You can use the three on-screen viewers to look at events on a one month, one week or one day calendar. The 
on-screen viewers automatically adjust so that they fit in the window. You cannot print these layouts.



Workspace
Instant Calendar saves you time by allowing you to save your workspace as a file. The workspace is your 
working environment. It contains the current state of the calendar and event list windows, the current layout 
option settings for all layouts, and the names of the open event lists. 

When you open a workspace, all the settings and windows are restored to the way they were when the 
workspace was saved. The event lists open automatically. 

Workspaces are identified by the filename extension CCW.





Menu Commands
File Menu 

New 
Open 
Close 
Save 
Save As 
Workspace 
Import 
Update Read-Only Files 
Print 
Exit 
1, 2, 3, 4...

Edit Menu
Undo/Undo Clear 
Cut 
Copy 
Paste 
Clear 
Find 
Copy Calendar 
Preferences 

View Menu
Normal 
Draft 
Calendar 
Event List 
Split - Vertical 
Split - Horizontal 
Go To 
Zoom 
Display Overflow 

Format Menu 
Font 
Banner 
Picture 
Priority 
Event Styles 
Define Event Style 
Page Setup 

Layout Menu 
Year 
Multi-Month 
Month 
Multi-Week 
Week 
Week Schedule 
Day 
Text (12 Months) 
Month Viewer 
Week Viewer 



Day Viewer 
Layout Options 

Events Menu
Add Event 
Modify Event 
Delete Event 
Delete Events Before 
Unlink Occurrence 
Hide Event 
Show Event 
Note 
Sort 
Event List Defaults 

Window Menu
Window 1 to 9 
Calendar 





Undo/Undo Clear command (Edit menu)
Use this command to undo the last editing or formatting action. If the last action cannot be 
reversed, the Edit menu displays a Can't Undo command.
Shortcuts

Ctrl+Z
Alt+Backspace

_________

See also
Add, Modify or Delete Events 



Cut command (Edit menu)
Use this command to move an event, event text, or note text to the Clipboard so it can be 
placed in another location. You can cut selected event or note text from the Add Event, 
Modify Event, or Notes dialog box. You can also cut an event from the calendar or event list 
windows. All the date and formatting information move with the event.
Note:     When you cut an occurrence of a repeating event, the occurrence on the Clipboard is
no longer tied to its repeat rule and is removed from the repeating event.
Shortcuts

Ctrl+X
Shift+Del

_________

See also
Add, Modify or Delete Events 



Copy command (Edit menu)
Use this command to copy an event, event text, or note text to the Clipboard so it can be 
reproduced in another location. You can cut selected event or note text from the Add Event, 
Modify Event, or Notes dialog box. You can also cut an event from the calendar or event list 
windows. All the date and formatting information move with the event.

Note:     When you cut or copy one occurrence of a repeating event, the occurrence on the Clipboard is no longer 
tied to its repeat rule. 

Shortcuts

Ctrl+C
Ctrl+Ins

_________

See also
Add, Modify or Delete Events 



Paste command (Edit menu)
Use this command to paste the contents of the Clipboard at the insertion point. You can 
paste an event into another date box selected in the calendar window, or into another open 
event list. You can paste event or note text into the appropriate text boxes in the Add Event, 
Modify Event, or Notes dialog boxes.

Note You cannot paste pictures from other applications into Instant Calendar. To add a picture file to an event 
or workspace, use the Picture command.

Shortcuts

Ctrl+V
Shift+Ins

_________

See also
Add, Modify or Delete Events 



Clear command (Edit menu)
Use this command to delete a selected event. If you select an occurrence of a repeating 
event, only the one occurrence of the event will be deleted.
Shortcuts

Del

_________

See also
Add, Modify or Delete Events 



Find command (Edit menu)
Use this command to find, modify or delete an event in an event list.
Shortcuts

Ctrl+F
Shift+F5

Dialog Box Options

Search for
Selects the search text used to locate an event. Search text can be all or part of a word or insert 
fields. If you type ball, for example, Instant Calendar will find ball, basketball, baseball, ballet, plus 
any other words that contain ball. 

Event list
Selects the open event list you want to search. 

Search notes
Searches notes attached to events.

Match
Case
Searches for events matching the uppercase and lowercase letters of the search text. 

Whole word only
Searches for events looking for whole words (not parts of words) that match the search text exactly as
it appears in the Search For box. If you type ball, for example, Instant Calendar will find ball, not 
basketball, baseball, ballet, or any other words that contain ball. 

Found
Displays the name of the event that matches the search text, information about the starting and 
ending dates, the event list and the note attached to the event.

Modify
Opens the Modify Event dialog box that allows you to modify the event in the Found box. 

Find next
Finds and selects the next event that matches the search text. 

Delete
Deletes the event in the Found box. 

_________

See also
Add, Modify or Delete Events 



Copy Calendar command (Edit menu)
Use this command to copy the displayed calendar form to the Clipboard. The calendar form 
is copied as a bitmap and in the WMF file format.
_________

See also
Add, Modify or Delete Events 



Preferences command (Edit menu)
Use this command to change Instant Calendar options for

events and event lists 
pictures

Dialog Box Options

Mark events containing notes with a    *
Places an asterisk (*) after events that have hidden notes. The asterisk appears only when the Show 
Notes option in the Event Display panel of the Layout Options dialog box has been turned off.

Auto-save lists every ___ minutes
Saves a changed open event list file after a specified number of minutes. This option works the same 
way as the Save command on the File menu.

Note:      Turn this option off if you plan to work with an event list, but want the option of 
closing an event list file without saving your work. 
Update read-only files every ___ minutes

This option updates files that have been opened as read-only files. If you share event list files on a 
network, select this option if you want Instant Calendar to check at regular intervals for other users 
who have opened, changed and saved an event list you have opened. If a read-only event list file you
have opened has been changed by someone else, the update tool will turn red. When the update tool 
is red, you can update the changed event lists by selecting the update tool.

Warning dialog when files change
If you select the Update Read-Only Files option, select this option if you want Instant Calendar to 
display a warning dialog box if an event list file has been changed in addition to changing the color of 
the update tool. 

Default ending year
Selects the last year automatically used in a calendar for calculating repeating events. Each event list 
file can have up to 64,000 occurrences of events. Use this option for event lists with events that have 
a repeat rule with a blank ending date. 

Tip:     For optimum speed, keep the default ending year to one in the near future. Using an 
earlier year reduces the number of calculations that Instant Calendar needs to perform when
creating your calendar. It also reduces the total number of occurrences of repeating events. 
Default paths

Pictures
Selects the path for picture files. 

Event lists
Selects the path for event list files. 

_________

See also
Introduction to Instant Calendar 

Open, Save and Close Files 

Add, Modify or Delete Events 



Find Event dialog box
Use this dialog box to find, modify or delete an event in an event list.
Shortcuts

Ctrl+F
Shift+F5

Dialog Box Options

Search for
Selects the search text used to locate an event. Search text can be all or part of a word or insert 
fields. If you type ball, for example, Instant Calendar will find ball, basketball, baseball, ballet, plus 
any other words that contain ball. 

Event list
Selects the open event list you want to search. 

Search notes
Searches notes attached to events.

Match
Case
Searches for events matching the uppercase and lowercase letters of the search text. 

Whole word only
Searches for events looking for whole words (not parts of words) that match the search text exactly as
it appears in the Search For box. If you type ball, for example, Instant Calendar will find ball, not 
basketball, baseball, ballet, or any other words that contain ball. 

Found
Displays the name of the event that matches the search text, information about the starting and 
ending dates, the event list and the note attached to the event.

Modify
Opens the Modify Event dialog box that allows you to modify the event in the Found box. 

Find next
Finds and selects the next event that matches the search text. 

Delete
Deletes the event in the Found box. 

_________

See also
Add, Modify or Delete Events



 Preferences dialog box
Use this dialog box to change Instant Calendar options for

events and event lists 
pictures

Dialog Box Options

Mark events containing notes with a *
Places an asterisk (*) after events that have hidden notes. The asterisk appears only when the Show 
Notes option in the Event Display panel of the Layout Options dialog box has been turned off.

Auto-save lists every ___ minutes
Saves a changed open event list file after a specified number of minutes. This option works the same 
way as the Save command on the File menu.

Note:      Turn this option off if you plan to work with an event list, but want the option of 
closing an event list file without saving your work. 
Update read-only files every ___ minutes

This option updates files that have been opened as read-only files. If you share event list files on a 
network, select this option if you want Instant Calendar to check at regular intervals for other users 
who have opened, changed and saved an event list you have opened. If a read-only event list file you
have opened has been changed by someone else, the update tool will turn red. When the update tool 
is red, you can update the changed event lists by selecting the update tool.

Warning dialog when files change
If you select the Update Read-Only Files option, select this option if you want Instant Calendar to 
display a warning dialog box if an event list file has been changed in addition to changing the color of 
the update tool. 

Default ending year
Selects the last year automatically used in a calendar for calculating repeating events. Each event list 
file can have up to 64,000 occurrences of events. Use this option for event lists with events that have 
a repeat rule with a blank ending date. 

Tip:     For optimum speed, keep the default ending year to one in the near future. Using an 
earlier year reduces the number of calculations that Instant Calendar needs to perform when
creating your calendar. It also reduces the total number of occurrences of repeating events. 
Default paths

Pictures
Selects the path for picture files. 

Event lists
Selects the path for event list files. 

_________

See also
Introduction to Instant Calendar 

Open, Save and Close Files 

Add, Modify or Delete Events 





Add Event command (Events menu)
Use this command to add an event to an event list. You can format the event as you add it.
Shortcuts

Ctrl+A
Required 

Event name
Start date

Dialog Box Options

Event name
Type a name for the event, up to 120 characters. 

&
Opens the Insert & Field dialog box that allows you to include one or more insert fields in 
an event name.
Shortcut

Alt+&
Start date

Selects the date that an event starts.
Shortcut

Alt+ + or Alt+ -    on your numeric keypad 
Start time

Selects the starting time for the event. Click the arrows to increase or decrease the time 
by 15-minute intervals. 
Shortcut

Left or Right Arrow icon

Alt+ + or Alt+ -    on your numeric keypad        
End time

Selects the ending time for the event. Click the arrows to increase or decrease the time 
by 15-minute intervals.
Shortcut

Left or Right Arrow icon

Alt+ + or Alt+ -      on your numeric keypad
Duration

If there is a start and end time, displays the duration of the event. 
Priority



Assigns a priority of A to Z or none to events.
Style

Applies a formatting style to the event. You can use one of the styles supplied with 
Instant Calendar or you can create your own.    

Show event in calendar
Select this option to display an event in the calendar. If you do not select this option, the 
event will still be part of an event list, but will not display in a calendar. You can also use 
the Hide/Show column on the event list window to hide or show an event.

(Description box)
Displays when and how often an event will take place.

QuickDate calendar
Displays a small calendar so you can select the dates that an event will take place, to 
select multiple occurrences of an event, or to add or remove exceptions to a repeat rule. 

Repeats
Opens the Repeat dialog box that allows you to define how often an event repeats. 

Font
Opens the Font dialog box that allows you to choose a font, type size, bold, italic, 
underlining, strikethrough, color, or alignment.

Picture
Opens the Modify Picture dialog box that allows you to add a picture to an event. 

Note
Opens the Notes dialog box that allows you to add a note to an event. You can hide or 
show notes in a calendar.

Banner
Opens the Banners dialog box that allows you to put an event inside a banner or box, or 
add a box or shading to a date box.

Event list
Selects the event list that the event will be added to. 

Add another
Select to add the event and leave the dialog box open so you can add another event to 
the event list.

_________

See also
Add, Modify or Delete Events 



Modify Event command (Events menu)
Use this command to change the text, priority, style, or formatting of a selected event.
Shortcuts

Select event and press the Enter key
Select event and double-click

Dialog Box Options

Event name
Enter the name of the event, up to 120 characters. 

&
Opens the Insert & Field dialog box that allows you to include one or more insert fields in 
an event name.
Shortcut

Alt+&
Start date

Selects the date that an event starts.
Shortcut

Alt+ + or Alt+ -    on your numeric keypad
Start time

Selects the starting time for the event. Click the arrow keys to increase or decrease the 
time by 15-minute intervals.
Shortcut

Left or Right Arrow icon

Alt+ + or Alt+ -    on your numeric keypad
End time

Selects the ending time for the event. Click the arrow keys to increase or decrease the 
time by 15-minute intervals.
Shortcut

Left or Right Arrow icon

Alt+ + or Alt+ -    on your numeric keypad
Duration

Displays the duration of the event. 
Priority

Assigns a priority of A to Z or none to events.
Style

Applies a formatting style to the event.      
Show event in calendar

Select this option to display an event in the calendar. If you do not select this option, the 
event will still be part of an event list, but will not display in a calendar. 

(Description box)



Displays when and how often an event will take place.
QuickDate calendar

Use to quickly select the dates that an event will take place, to select multiple 
occurrences of an event, or to add or remove exceptions to a repeat rule. 

Repeats
Opens the Repeat dialog box that allows you to define how often an event repeats. 

Font
Opens the Font dialog box that allows you to choose a font, type size, bold, italic, 
underlining, strikethrough, color or alignment.

Picture
Opens the Modify Picture dialog box that allows you to add a picture to an event. 

Note
Opens the Notes dialog box that allows you to add a note to an event. You can hide or 
show notes in a calendar.

Banner
Opens the Banners dialog box that allows you to put an event inside a banner or box, or 
add a box or shading to a date box.

Event list
Selects the event list that the event will be added to. 

OK
Select to apply your changes to the selected event.

_________

See also
Add, Modify or Delete Events 



Delete Event command (Events menu)
Use this command to permanently delete an event, including all of its occurrences, from an 
event list.
_________

See also
Add, Modify or Delete Events 



Delete Events Before (Events menu)
Use this to delete events in a selected event list that occur before a specified date. The 
command operates this way:

Single events before the specified date are deleted.
Repeating events that do not have occurrences after the specified date are permanently 

deleted. 
Repeating events that repeat both before and after the specified date lose the 

occurrences before the selected date. 
Repeating events with &count, &birthday and other similar insert fields are not deleted 

so that counting is accurate. 
Dialog Box Options

Event list
Selects the name of an open event list. 

Delete occurrences before and events that have all the occurrences before
Selects the date to delete occurrences before.

QuickDate calendar
Use to quickly select a date. 

_________

See also
Add, Modify or Delete Events 



Unlink Occurrence command (Events menu)
Use this command with a repeating event when you want to change information about one 
occurrence. The selected occurrence is removed from the event and becomes a new, 
separate event that you can modify as needed.
_________

See also
Add, Modify or Delete Events 



Hide Event command (Events menu)
Use this command to hide a selected event, including all of its occurrences, so that it does 
not display or print in the calendar. 
Shortcuts

Ctrl+H
_________

See also
Add, Modify or Delete Events 



Show Event command (Events menu)
Use this command to show a selected hidden event, including all of its occurrences, so that 
it displays on the calendar. 
_________

See also
Add, Modify or Delete Events 



Note command (Events menu)
Use this dialog box to add, change, or read a note about an event. Notes can have up to 
1,000 characters.
Shortcuts

Ctrl+N
Dialog Box Options

Event
Displays the name of the event.    

Show note
Select to show the note whenever the event is displayed in a calendar. If this option is 
not selected and if the note option is turned on in the Preferences dialog box, an asterisk 
(*) will appear next to an event that has an attached note. 

Tip:      If a note does not appear in a calendar even if the Show Note option is selected, go to
the Layout Options dialog box and select the Event Display panel. Then select the Show 
Notes option.
(Text box)

Adds or changes the note.
&

Opens the Insert & Field dialog box that allows you to include an insert field in a note.    
_________

See also
Add, Modify or Delete Events 



Sort command (Events menu)
Use this command to sort an event list    

By date
By event name
By priority 
By an event style 

Sort Menu Options

By event text
Sorts events in an event list by name.
Shortcut

Click        on the Event window control 
bar.

By date
Sorts events in an event list by date. All occurrences of repeating events appear, starting
with the earliest date. You cannot hide or show individual occurrences of a repeating 
event.
Shortcut

Click        on the Event window control bar.
By priority

Sorts events in an event list by priority.
Shortcut
Click        on the Event window control bar.

By style
Sorts events in an event list by style.
Shortcut
Click        on the Event window control bar.

_________

See also
Add, Modify or Delete Events 



Event List Defaults command (Events menu)
Use this command to automatically apply a selected style or priority to new events that you 
add to a selected event list. The original default style is Normal; the original priority is None.

This command does not change the style of existing events.
Dialog Box Options

Event list
Selects the event list(s) that will use the new style or priority. Select All New Event Lists 
to apply the new style or priority to all the new event lists you create. 

Default style
Selects the style to apply to new events in the selected event lists.

Default priority
Selects the priority to apply to new events in the selected event lists.

_________

See also
Add, Modify or Delete Events 



Insert & Field dialog box
Use this dialog box to attach an insert field to an event. Instant Calendar updates the insert 
field automatically. For example, the event name Sale's &count week may appear as Sale's 
5th week.

The first character of an insert field is the ampersand (&). The field must be followed by a 
blank space or special character, such as a slash (/). 

Many insert fields cannot be used in titles or in events with banners. If a field won't work 
with a title or an event with a banner, the field name itself will appear instead of the variable
text.
Shortcuts

Ctrl+F9
Ctrl+&
Shift+&

Dialog Box Options

Topic
Selects the type of field: count, date, file, lines or other. 

Field
Selects an insert field for the type selected in the Topic option.

Description
Describes the selected field, including any restrictions on its use. 

_________

See also
Add, Modify or Delete Events 



Add Event dialog box
Use this dialog box to add an event to an event list.    You can format the event as you add it.
Shortcuts

Ctrl+A
Required 

Event name
Start date

Dialog Box Options

Event name
Type a name for the event, up to 120 characters. 

&
Opens the Insert & Field dialog box that allows you to include one or more insert fields in 
an event name.
Shortcut

Alt+&    on your numeric keypad
Start date

Selects the date that an event starts.
Shortcut

Alt+ + or Alt+ -    on your numeric keypad 
Start time

Selects the starting time for the event. Click the arrows to increase or decrease the time 
by 15-minute intervals. 
Shortcut

Left or Right Arrow icon

Alt+ + or Alt+ -    on your numeric keypad        
End time

Selects the ending time for the event. Click the arrows to increase or decrease the time 
by 15-minute intervals.
Shortcut

Left or Right Arrow icon

Alt+ + or Alt+ -      on your numeric keypad
Duration

If there is a start and end time, displays the duration of the event. 
Priority



Assigns a priority of A to Z or none to events.
Style

Applies a formatting style to the event. You can use one of the styles supplied with 
Instant Calendar or you can create your own.    

Show event in calendar
Select this option to display an event in the calendar. If you do not select this option, the 
event will still be part of an event list, but will not display in a calendar. You can also use 
the Hide/Show column on the event list window to hide or show an event.

(Description box)
Displays when and how often an event will take place.

QuickDate calendar
Displays a small calendar so you can select the dates that an event will take place, to 
select multiple occurrences of an event, or to add or remove exceptions to a repeat rule. 

Repeats
Opens the Repeat dialog box that allows you to define how often an event repeats. 

Font
Opens the Font dialog box that allows you to choose a font, type size, bold, italic, 
underlining, strikethrough, color, or alignment.

Picture
Opens the Modify Picture dialog box that allows you to add a picture to an event. 

Note
Opens the Notes dialog box that allows you to add a note to an event. You can hide or 
show notes in a calendar.

Banner
Opens the Banners dialog box that allows you to put an event inside a banner or box, or 
add a box or shading to a date box.

Event list
Selects the event list that the event will be added to. 

Add another
Select to add the event and leave the dialog box open so you can add another event to 
the event list.

_________

See also
Add, Modify or Delete Events 



Notes dialog box
Use this dialog box to add, change or read a note about an event. Notes can have up to 
1,000 characters.
Shortcuts

Ctrl+N
Dialog Box Options

Event
Displays the name of the event.    

Show note
Select to show the note whenever the event is displayed in a calendar. If this option is 
not selected and if the note option is turned on in the Preferences dialog box, an asterisk 
(*) will appear next to an event that has an attached note. 

Tip:      If a note does not appear in a calendar even if the Show Note option is selected, go to
the Layout Options dialog box and select the Event Display panel. Then select the Show 
Notes option.
(Text box)

Adds or changes the note.
&

Opens the Insert & Field dialog box that allows you to include an insert field in a note.    
_________

See also
Add, Modify or Delete Events 



Repeat dialog box
You can add a repeat rule to an event that recurs at regular intervals, such as every week or 
every year. Instant Calendar automatically repeats the event starting from its starting date 
and ending with its ending date. 
There are four types of repeat rules. Each type has its own set of options in the Repeat 
dialog box.
Every Selects a repeat rule for a number of days, weeks, months or years. 
Day of week Selects a repeat rule for days of the week.
Day of month Selects a repeat rule for months.
Does not repeat Cancels a repeat rule.
Note:      If you change the starting date of a repeating event, you must redefine the repeat 
rule for that event. 
Every rule options

Starting date
Type the starting date for the event or use the QuickDate calendar to select a starting 
date. 

Repeat every
Type or select the number of times an event will repeat and the time period (days, 
weeks, months or years). For example, select every two weeks to repeat an event every 
other week.

On 
Selects the repeating rule for the time period you select. Different time periods have 
different repeating rules. The information displayed for this option depends on the 
starting date and interval selected. 

Move weekend occurrences
Selects a rule to apply when a repeating event occurs on a weekend.

Ending date
Type or select an ending date for an event. You can use the QuickDate calendar to 
quickly enter an ending date. If you leave this option blank, Instant Calendar will use the 
year selected using the Preferences command.

Day of Week rule options

Starting date
Type the starting date for the event or use the QuickDate calendar to select a starting 
date. 

1st, 2nd, 3rd, 4th, Last
Selects the number of the week in the month for repeating an event. For example, the 
first Tuesday of the month.

Sun, Mon, Tue...Sat, All
Selects the day of the week for repeating an event. 

Jan, Feb, Mar...Dec, All
Selects the months for repeating an event. 

Ending date
Type or select an ending date for an event. You can use the QuickDate calendar to 
quickly enter an ending date. If you leave this option blank, Instant Calendar will use the 
year selected using the Preferences command.

Day of Month rule options



Starting date
Type the starting date for the event or use the QuickDate calendar to select a starting 
date. 

Jan, Feb, Mar...Dec, All
Selects the months for repeating an event. 

Day
Selects the number of the day in the month for repeating an event.

Last day of month
Selects the last day of the month.

All days of month
Selects each day of the month.

Move weekend occurrences
Selects a rule for repeating an event that occurs on a weekend.

Ending date
Type or select an ending date for an event. You can use the QuickDate icon to quickly 
enter an ending date. If you leave this option blank, Instant Calendar will use the year 
selected using the Preferences command.

_________

See also
Add, Modify or Delete Events 



Modify Event dialog box
Use this command to change the text, priority, style, or formatting of a selected event.
Shortcuts

Select event and press the Enter key
Select event and double-click

Dialog Box Options

Event name
Enter the name of the event, up to 120 characters. 

&
Opens the Insert & Field dialog box that allows you to insert fields in an event name.
Shortcut

Alt+&
Start date

Selects the date that an event starts.
Shortcut

Alt+ + or Alt+ -    on your numeric keypad
Start time

Selects the starting time for the event. Click the arrow keys to increase or decrease the 
time by 15-minute intervals.
Shortcut

Left or Right Arrow icon

Alt+ + or Alt+ -    on your numeric keypad
End time

Selects the ending time for the event. Click the arrow keys to increase or decrease the 
time by 15-minute intervals.
Shortcut

Left or Right Arrow icon

Alt+ + or Alt+ -    on your numeric keypad
Duration

Displays the duration of the event. 
Priority

Assigns a priority of A to Z or none to events.
Style

Applies a formatting style to the event.      
Show event in calendar

Select this option to display an event in the calendar. If you do not select this option, the 
event will still be part of an event list, but will not display in a calendar. 

(Description box)
Displays when and how often an event will take place.



QuickDate calendar
Use to quickly select the dates that an event will take place, to select multiple 
occurrences of an event, or to add or remove exceptions to a repeat rule. 

Repeats
Opens the Repeat dialog box that allows you to define how often an event repeats. 

Font
Opens the Font dialog box that allows you to choose a font, type size, bold, italic, 
underlining, strikethrough, color or alignment.

Picture
Opens the Modify Picture dialog box that allows you to add a picture to an event. 

Note
Opens the Notes dialog box that allows you to add a note to an event. You can hide or 
show notes in a calendar.

Banner
Opens the Banners dialog box that allows you to put an event inside a banner or box, or 
add a box or shading to a date box.

Event list
Selects the event list that the event will be added to. 

OK
Select to apply your changes to the selected event.

_________

See also
Add, Modify or Delete Events 



Event List Defaults dialog box
Use this command to automatically apply a selected style or priority to new events that you 
add to a selected event list. The original default style is Normal; the original priority is None.

This command does not change the style of existing events.
Dialog Box Options

Event list
Selects the event list(s) that will use the new style or priority. Select All New Event Lists 
to apply the new style or priority to all the new event lists you create. 

Default style
Selects the style to apply to new events in the selected event lists.

Default priority
Selects the priority to apply to new events in the selected event lists.

_________

See also
Add, Modify or Delete Events 



Add, modify, or delete events
Add or Modify an Event

Add an event 
Automatically repeat an event 
Use insert fields to update events and notes 
Find an event 
Sort events on an event list
Modify an event 

Add or Modify a Note 
Add a note to an event 
Mark a hidden note 
Read a hidden note 
Modify a note

Format Event Text 
Change character font 
Make characters bold, italic, underlined, or strikeout 
Change character size 
Change character color 
Change event alignment 
Add a banner, box, or shading 
Apply or create a style 

Add or Modify a Picture
Add a picture    
Change a picture's color or size 

Hide or Delete an Event
Hide or show events in a calendar 
Hide or show all notes in a calendar 
Hide or show individual notes in a calendar 
Hide or show a picture 
Delete an event 

_________

See also
Introduction to Instant Calendar 



Add an event
You must add events to an open event list in order for them to appear in a calendar.
To add events to an event list 
1 Open or create an event list using the Open command or the New command on the File 

menu. 
2 From the Events menu, choose the Add Event command, click the Add Event tool, or 

double-click on the date box where you want to add the event.
3 In the Add Event dialog box, you must give the event a name and a start date. Other 

options in this dialog box are optional. 
4 Choose the Add Another option to add another event or choose OK to close the dialog 

box.
_________

See also
Add, Modify or Delete Events 



Automatically repeat an event
When you add or modify an event, you can add a repeat rule so that the event automatically
repeats on certain days, weeks, months, or years. 
Note:     If you change the starting date of a repeating event, you must redefine the repeat 
rule for that event.

To repeat an event
1 From the Events menu, choose the Add Event command.
2 In the Add Event dialog box, type the name of the event next to the Event Name option.
3 Type the start date or use the QuickDate calendar to select the date the event starts.
4 Choose Repeats to open the Repeat dialog box. 
5 In the Repeat dialog box, select a type of repeat rule:

Every Selects a repeat rule for a number of days, weeks, months or years.
Day of week Selects a repeat rule for days of the week.
Day of month Selects a repeat rule for months.
Does not repeat Turns off a repeat rule.

6 Use the displayed options to select when and how often the event will repeat. Don't 
select an ending year for birthdays, anniversaries, or other similar events. 

7 (Optional) Select an ending date. If you don't select an ending date, Instant Calendar will 
end the event in the year selected using the Preferences command.

8 Choose OK. 
9 Use the other options displayed in the Add Event dialog box to add more information 

about the event. 
10 Choose OK.
_________

See also
Add, Modify or Delete Events 



Use insert fields to update events and notes
You can add insert fields that automatically update information about an event when it is 
displayed in a calendar. For example, you can add fields that count birthdays or 
anniversaries or track dates or days of the week. 
Here are some examples of how fields are used.
Field You type this Calendar shows this 
&birthday Dustin's &birthday Dustin's 5th Birthday
&date Printed on &date Printed on 10/1/94
Note:      If you add any type of count, birthday, or anniversary insert field, you must also add
a repeat rule to the event. Choose Repeats in the Add Event or Modify Event dialog boxes. 
The Insert & Field dialog box contains descriptions of all the insert fields. Some fields can be 
used only with certain types of events or calendar layouts. 
To add an insert field to an event
1 In the Add Event or Modify Event dialog box, type the name of the event in the Event 

Name option. Move the cursor to where you want the field to appear in the event name. 
2 Choose the & option to open the Insert & Field dialog box. 

If you know the exact spelling of a field, you can type the field name in the event name. 
Use & as the first character of a field. Use a space or a special character, such as a slash 
(/), as the last character of the field. 

3 Select a field category using the Topic option. Then select a field using the Field option. 
The Description box displays information on using the field.

4 Choose OK. The field you selected appears in the event name.
5 Type the start date.
6 If the event repeats, choose the Repeats button to open the Repeats dialog box where 

you can add a repeat rule.
7 Choose OK.
To add an insert field to a note
1 In the Notes dialog box, type the text for the note in the text box. Move the cursor to 

where you want the field to appear.
If you know the exact spelling of a field, you can type the field name in the note. Use & 
as the first character of a field. Use a space or a special character, such as a slash (/), as 
the last character of the field. 

2 Choose the & option to open the Insert & Field dialog box. 
3 Select a field category from the Topic list. Then select a field from the Field list. The 

Description box explains what the field does.
4 Choose OK. The field you selected appears in the note. 
_________

See also
Add, Modify or Delete Events 



Find an event
Use the Find command on the Edit menu to search for an event in an open event list. After 
an event is found, you can use other options on the Find dialog box to modify or 
permanently delete the event.
To find an event
1 Open any event list using the Open command on the File menu.
2 From the Edit menu, choose the Find command.
3 Use the Search For box to type in the search text used to locate the event. Search text 

can be all or part of a word or a field.
4 Select the event list(s) you want to search using the Event List option.
5 Select the search criteria using the options in the Match box. Use the Case option to 

search for events, matching the uppercase and lowercase letters of the search text. Use 
the Whole Word Only option to search for whole words that match the search text.

6 When you have located the event that you want, you can use other options to find the 
next event that matches the search text, modify an event or delete an event.

7 Choose Close.
_________

See also
Add, Modify or Delete Events 



Modify an event
You can modify an event while working with the event list window or the calendar window.
To modify an event 
1 Select an event on the event list window or calendar window.
2 From the Events menu, choose the Modify Event command and press the Enter key, or 

double-click on an event in the event list window or calendar window.
3 Use the Modify Event dialog box to change information about the event.
4 Choose OK.
_________

See also
Add, Modify or Delete Events 



Add a note to an event
You can add a note to an event to provide more details. Because you have the option of 
hiding notes, you can also use notes to record details about an event for future reference. 
A note can be as long as 1,000 characters. The event name and note when displayed 
together cannot exceed 18 lines. 
All notes in a calendar must be formatted by applying the same style, which is selected 
using the Layout Options command. Notes are printed directly under the event they are 
attached to. Other options on the Layout Options command determine if notes are printed if 
an overflow occurs. 
Note:      Displaying and printing notes on a calendar may make the date box overflow with 
data. If this happens, try hiding the note.
To add a note
1 From the Events menu, choose the Add Event or Modify Event command. Or select an 

event in the event list window or calendar window and press either the Note tool or 
Ctrl+N.

2 Choose Note. The Notes dialog box opens.
3 Type the note in the text box.
4 Choose OK.
_________

See also
Add, Modify or Delete Events 



Mark a hidden note

If you have turned off the display of all notes for a selected layout in the Event Display panel
of the Layout Options dialog box, you can mark the events with hidden notes with an 
asterisk (*). 
To mark hidden notes
1 From the Edit menu, choose the Preferences command. 
2 Put a check next to the Mark Events Containing Notes With a *.
3 Choose OK.
Note:      Remove the check from the Mark Events Containing Notes With a * option if you 
don't want to mark events with hidden notes.
_________

See also
Add, Modify or Delete Events 



Read a hidden note
On a calendar screen, you can read a hidden note about an event or quickly change the 
note. You can mark events with hidden notes with an asterisk (*) using the Preferences 
command on the Edit menu.    
To read a hidden note

Select the event and choose the Note command on the Events menu, press the Note icon or press Ctrl+N.

_________

See also
Add, Modify or Delete Events 



Modify a note
You can modify a note attached to an event while working with the event list window or the 
calendar window.
To modify a note 
1 Select an event on the event list window or calendar window.
2 From the Events menu, choose the Note command, press the Note tool or press Ctrl+N.
3 Use the Notes dialog box to change information about the note.
4 Choose OK.
_________

See also
Add, Modify or Delete Events 



Change character font
You can change the font used to display an event. Your choice of fonts depends on the 
printers you have installed and the font manager you are using with Windows. 
Note:      A note attached to an event is displayed in the default style selected for notes using the Layout 
Options command.

To change the font
1 Select the event.
2 From the Format menu, select the Font command.
3 In the Font box, type or select a font.
4 Choose OK.
_________

See also
Add, Modify or Delete Events 



Make characters bold, italic, underlined, or strikeout
You can combine character formats to emphasize events.
To format characters
1 Select the event.
2 From the Format menu, select the Font command.
3 Select the formatting options for bold, italic, underline or strikeout from the dialog box.
4 Choose OK.
Shortcuts

Italic

Ctrl+I

Bold

Ctrl+B

Underline

Ctrl+U
_________

See also
Add, Modify or Delete Events 



Change character size
You can change the point size for any event in a calendar. There are 72 points to an inch.
To change the point size of an event
1 Select the event.
2 From the Format menu, select the Font command.
3 In the Size box, type or select a point size for the event text. 
4 Choose OK.
Shortcuts

Larger 

Ctrl++    on your numeric keypad
Shift++    on your numeric keypad
+    on your numeric keypad

Smaller

Ctrl+Shift+F2
Ctrl+ -    on your numeric keypad
Shift+ -    on your numeric keypad
-    on your numeric keypad

Note:      You cannot use the shortcut keys to change the point size of events that have been automatically
adjusted because of an overflow in a date box.

_________

See also
Add, Modify or Delete Events 



Change character color
You can display event text in color if you have a color monitor. To print in color, you need a 
color printer. 
To change the character color
1 Select the event.
2 From the Format menu, select the Font command.
3 In the Color box, select the color you want. 
4 Choose OK.
_________

See also
Add, Modify or Delete Events 



Change event alignment

You can line up event text with the left, center, or right edges of a date box, depending on 
the layout.

Note The alignment of notes attached to events depends on the style assigned to notes. All the notes in a layout 
have the same style.

To change alignment
1 Select the event.
2 From the Format menu, select the Font command.
3 Select the alignment option.

Left Aligns event with the left margin. If the event has a small picture, the picture 
appears to the left of the event.

Center Centers event in a date box. If the event has a small picture, the picture 
appears above the event.

Right Aligns event with the right margin. If the event has a small picture, the picture
appears to the right of the event.

4 Choose OK.
Shortcuts

Left 

Center 

Right

_________

See also
Add, Modify or Delete Events 



Add a banner, a box, or shading
These special effects are attached to individual events. You can surround the event text with 
a banner, box, or shading. You can also add a box or shading to the date box that holds the 
event.

Note: You cannot apply both event and day effects to the same event. 

Event effects
Choose one of these:

Box event
Places a box around the event. The box can either fit around the event text and its attached note or around the 
border of the day or time cell when the event occurs. The box can be filled with a selected color or pattern if 
desired.

Banner event
Places the event in a long box at the bottom of the day cell, extending across all the days when the event occurs.
The banner can only hold one line of event text and does not display pictures or notes. The banner can be filled 
with a selected color or pattern if desired. (You cannot choose a color without a pattern.)

You cannot place a banner in a time cell (a date box that covers a unit of time, such as an hour).

To place an event effect
1 Select the event.

2 Choose Format | Banner.

Note:  You can also choose Banner in the Add or Modify Event dialog boxes.

3 Choose either box event or banner event from the Event Effects panel. 

4 Choose a pattern and color if desired. 

To turn off an event effect
1 Select the event.

2 Choose Format | Banner.

3 Choose None.

Day effects
Choose either or both of these:

Box day
Places a heavy border around the day or time cell on which the selected event occurs. The border may be 
colored if desired.

Shade day
Fills the entire day or time cell with a selected pattern and color. (You cannot choose a color without a pattern.)

To place a day effect
1 Select the event.

2 Choose Format | Banner.

Note: You can also choose Banner in the Add or Modify Event dialog boxes.

3 Choose either box day or shade day from the Day Effects panel. 

4 Choose a pattern and color if desired. 

To turn off a day effect
1 Select the event.

2 Choose Format | Banner.



3 Choose the checked box.

_________

See also
Add, Modify or Delete Events 



Apply or create a style
To save time, you can use styles to apply a consistent format to 

one event
all the events in one event list
all the events in any open event lists
all the events in a calendar layout

You can use the built-in styles or you can create your own. 
To apply a style to a new event
1 From the Events menu, select the Add Event command.
2 Select a style from the Style option.
3 Use the other options in the dialog box to record other information about the event.
4 Choose OK.
To apply a style to an existing event
1 From the calendar window or event list window, select an event.
2 You can view a list of styles two ways.

From the Format menu, select the Event Styles command 
From the Toolbar, select a style using the list in the Style box.

3 Select a style from the list of styles available for your event list.
4 Choose OK.
To apply one style to all new calendar events
1 From the Events menu, choose the Event List Defaults command.
2 In the dialog box, choose an event list from the Event List option.
3 Choose a style from the Default Style option.
4 Choose OK. All new events in the list will default to the indicated style.
To temporarily apply one style to all calendar events
1 From the Layout menu, choose the Layout Options command.
2 In the dialog box, put a check next to the Override Style for All Events option.
3 Select a style from the list.
4 Choose OK. All events in the layout will default to the indicated style.
To create or modify a style
1 From the Format menu, select the Define Event Style command. 
2 In the dialog box, type the name of the style you want to create or choose the style you 

want to modify in the Event Styles box. 
3 Click the Font option to open a dialog box where you can select a typeface, point size, 

text attributes or alignment. Click the Picture option to add a picture to the style.
4 Click the Add option to add the new style to the list of styles for that event list.
5 Choose Close.
_________

See also
Add, Modify or Delete Events 



Hide and show events in a calendar
You can hide an event so that it is no longer displayed in a calendar, but is still part of the 
event list. You can also redisplay a hidden event.
To hide an event in a calendar 

From the calendar window,
1 Select the event you want to hide.
2 From the Events menu, select the Hide Event command, or press Ctrl+H. 

From the event list window,
1 Select the event you want to hide.
2 In the Hide/Show column, remove the check mark next to the event.

Note:      If you hide a repeating event, all occurrences of the event will be hidden. If you want
to hide only one occurrence of a repeating event, you need to unlink the occurrence of the 
event from its repeat rule using the Unlink Occurrence command.
To show a hidden event 
1 From the event list window, select the event you want to display.
2 In the Hide/Show column, turn on the check mark to the left of the event.
Note:      You can hide an event name, but display its picture or other special formatting by 
adding the &rem field in the event name. For more information on adding fields, see the Add
Event or Modify Event command.
_________

See also
Add, Modify or Delete Events 



Add a picture 
Instant Calendar comes with more than 40 graphic files you can add to events, event styles, 
and calendar layouts. You can create your own pictures in other applications or add clip art 
with these formats: BMP, CGM, DRW, EPI, PCX, TIF, WMF.
To add a picture to an event 
1 Select the event.
2 Choose either

Picture from the Format menu if all you want to do is add a picture.
Modify Event | Picture from the Events menu if you want to modify other things about the
event.

3 In the Modify Picture dialog box, choose Select File.
4 Change the Drive and Directory if necessary.
5 In the Files of Type box, select the graphic file format of the picture you want.
6 Select a picture file name and choose OK.
To add a picture to an event style 
1 Select the event.
2 Choose Define Event Style from the Format menu.
3 Select the event style to which you want to attach a picture and choose Picture.
4 In the Modify Picture dialog box, choose Select File.
5 Change the Drive and Directory if necessary.
6 In the Files of Type box, select the graphic file format of the picture you want.
7 Select a picture file name and choose OK.
To add a picture to the upper corners of a calendar
1 Choose Layout Options from the Layout menu.
2 Choose the Titles & Pictures panel.
3 Choose the Picture button for the Left or Right Picture.
4 In the Modify Title Picture dialog box, choose Select File.
5 Change the Drive and Directory if necessary.
6 In the Files of Type box, select the graphic file format of the picture you want.
7 Select a picture file name and choose OK.
_________

See also
Add, Modify or Delete Events 



Change a picture's color or size
You can change the way a picture appears in the calendar window and in the printed calendar. You can make the
change when you first add the picture or afterward.

To change color or size when adding a picture
In the Modify Picture dialog box, choose the color and size options you want.

To change an existing event picture's color or size 
1 Select the event in the calendar window or event list window.

2 Choose Format | Picture.

3 In the Modify Picture dialog box, choose the color and size options you want.

To change an event style picture's color or size 
1 Choose Format | Define Event Style.

2 Select the style whose picture you want to modify from the Event Styles list.

3 Choose Picture.

4 In the Modify Picture dialog box, choose the color and size options you want.

To change a title picture's color
Use this to change the appearance of a picture attached to a calendar layout title.

1 Choose Layout | Layout Options.

2 Choose Titles & Pictures.

3 Choose the Picture button for the left or right picture.

4 In the Modify Title Picture dialog box, choose the color options you want.

_________

See also
Add, Modify or Delete Events 



Hide or show all notes in a calendar

You can hide or show all notes in a selected calendar layout. 
To hide or show all notes
1 From the Layout menu, choose the Layout Options command. 
2 In the Layout Options dialog box, choose the Event Display panel.
3 Put a check next to the Show Notes option to show all notes. Remove a check next to this

option to hide all notes in the calendar. Use the style option to select a default style for 
formatting notes. All notes for that layout will display in the same style.

_________

See also
Add, Modify or Delete Events 



Hide or show individual notes in a calendar
You can hide or show a note for an event in a calendar using the calendar window or the 
event list window. To show a specific note in a calendar, you must have the Show Note 
option turned on in both the Event Display panel of the Layout Options command and in the 
Notes dialog box.
To hide or show a note 
1 Select an event. 
2 Click the Notes tool on the Toolbar, press Ctrl+N, or from the Events menu, choose the 

Modify Event command and click the Notes option.
3 The Notes dialog box will open.
4 Put a check next to the Show Note option to show the note. Remove a check next to this 

option to hide the note in the calendar.
_________

See also
Add, Modify or Delete Events 



Hide or show a picture
You can hide or show a picture from the calendar window or an event list window

for one event 
for an event style
for all events 
for one corner of a calendar
for both corners of a calendar 

Tip:     To speed up the display, use the Draft command on the View menu to replace pictures
with gray boxes.
To hide or show a picture for one event 
1 Select an event. 
2 From the Events menu, choose the Add Event command or the Modify Event command 

and then select the Picture button. 
Or, from the Format menu, choose the Picture command. 

3 Select the Don't Display option for the picture style. This option keeps the picture 
attached to the event, but removes it from the displayed calendar. 

To hide or show all event pictures in a calendar 
1 From the Layout menu, choose the Layout Options command.
2 Choose the Event Display panel. 
3 Put a check next to the Show Pictures with Events option to display all pictures for events

in the selected layout. Remove the check to hide all pictures for events.
4 Choose OK.
To hide or show pictures in one or both corners of a calendar 
1 From the Layout menu, choose the Layout Options command.
2 Choose the Titles & Pictures panel. 
3 Put a check next to the Left or Right options to display the pictures in the left and right 

corners of the selected calendar layout. Remove the checks to hide the corner pictures.
4 Choose OK.
_________

See also
Add, Modify or Delete Events 



Delete an event
You can permanently delete an event from an event list. You can also delete repeating 
events that occur before a specified date. 
Tip:      You can restore a deleted event using the Undo command on the Edit menu.
You can use the Find command on the Edit menu to search for an event on an event list. 
After an event is found, you can use other options under the Find command to temporarily 
hide or permanently delete an event. 
To permanently delete an event from an event list
1 Select an event from the calendar window or event list window. 
2 From the Events menu, choose the Delete Event command. If the event is a repeating 

event, all occurrences of the event will be deleted.
To delete events before a specified date
1 From the Events menu, choose the Delete Events Before command.
2 Select an event list in the dialog box.
3 In the text box, type the date before which you want to delete events.
4 Choose OK. All one-time only events and repeating events that have occurrences before 

the specified date will be deleted. Repeating events with occurrences after the specified 
date will have the earlier occurrences removed, except for events with &count fields. 

To delete an occurrence of a repeating event
Modify the event using the Modify Event command on the Events menu. Use the 

QuickDate icon to delete an occurrence.
From the calendar window or event list window, select the occurrence of the event 

you want to delete. Then delete the event by pressing the Del key or by using the Clear 
command on the Edit menu. 
_________

See also
Add, Modify or Delete Events 





New command (File menu)
Use this command to create a new event list.
Shortcuts

F11 
_________
See also

Open, Save and Close Files 



Open command (File menu)
Use this command to open a saved event list or a Calendar Creator Plus for DOS file.
Tip:    You can open up to 50 event lists at one time, depending on the size of the event lists 
and the amount of memory that's available on your computer.
Shortcuts

Ctrl+F12
Dialog Box Options

File name
Selects the file name. 

List files of type
Selects the type of file you want to open. Instant Calendar event list files have the CCE 
extension. Calendar Creator Plus for DOS event list files have the CAL extension.

Description
Displays a description of the file. 

Directories
Selects the path where the file is located. 

Drives
Selects the drive where the file is located. 

Read only
Use this option if you share the same event list files with others. You must select this 
option if you open a Calendar Creator Plus for DOS event list file. You can change a read-
only file, but if you want to save the changes, you must use the Save As command to 
save the list with a new filename.

Banner events
Only for Calendar Creator Plus for DOS files. Use this option if you want to apply a banner
to all imported events that occur on two or more consecutive days.

Combine events with same names
Only for Calendar Creator Plus for DOS files. Use this option if you want to combine 
events with the same names. This reduces the size of the file. Only single occurrence 
events are combined. Events with repeat rules are not combined.

_________
See also

Open, Save and Close Files 



Close command (File menu)
Use this command to close one or all of the open event lists. If you have an open file with 
unsaved changes, Instant Calendar will ask if you want to save the changed file.
_________
See also

Open, Save and Close Files 



Save command (File menu)
Use this command to save an event list with its current name and directory. When you save 
an event list for the first time, Instant Calendar displays the Save As dialog box so you can 
name the event list. If you want to change the name or directory of an event list, use the 
Save As command on the File menu. 
Shortcuts

Shift+F12
Alt+Shift+F12

_________
See also

Open, Save and Close Files 



Save As command (File menu)
Use this command to save an event list with a new name or new file format so it can be 
exported to other applications.
Shortcuts

F12 
Alt+F12

Dialog Box Options

File name
Type the new file name. 

Save file as type
Select the file format: event list (Instant Calendar), CCPlus DOS (Calendar Creator Plus 
4.0 or 5.0 for DOS), comma-delimited, or DOS comma-delimited. 

Select comma-delimited ASCII if you will use the file in a Windows program. Select the 
DOS comma-delimited format if you will use the file in a DOS program. 

Description
Stores a description of the event list (27 characters maximum). 

Directories
Selects the path where the file is located. 

Drives
Selects the drive where the file is located. 

_________
See also

Open, Save and Close Files 



Workspace command (File menu)
Use this command to 

Create a new workspace file
Open a saved workspace file
Save an open workspace file

Workspace Menu Options

New
Closes all open event list files and restores the layout options to their default settings. 
Before Instant Calendar closes the open event list files, it asks you if you want to save 
and name the active workspace. If you select yes to save the active workspace, Instant 
Calendar will open the Save Workspace dialog box. 

Open
Opens the Open Workspace dialog box that allows you to open a saved calendar 
workspace file.

Save as
Opens the Save Workspace dialog box that allows you to save an open calendar 
workspace with a new name or path.

Save
Opens the Save Workspace dialog box that allows you to save an open calendar 
workspace with the same name or path.

_________
See also

Open, Save and Close Files 
Create a Calendar 



Import command (File menu)
Use this command to import events from other applications. You can import files from

Calendar Creator Plus 4.0 or 5.0 for DOS
dBase III and IV (DBF format)
Lotus 1-2-3 (WKS, WK1 format)
ASCII files (columnar or comma-delimited)

Note:    Before you can import a Lotus 1-2-3 file, you must prepare the file in Lotus 1-2-3 by 
selecting a range and naming it Database. Before you can import an ASCII file, the file must
be in the correct format. For details, see Import Events in Files Created by Another 
Application. 
Dialog Box Options

File name
Selects the name of the file you want to import. 

List files of type
Selects the type of file you can import into Instant Calendar from other applications. 
Select comma-delimited ASCII if you the file was created in a Windows program. Select 
the DOS comma-delimited format if the file was created in a DOS program. 

Description
Displays a description of the file, if available. 

Directories
Selects the path where the file is located. 

Drives
Selects the drive where the file is located. 

Create new list
Imports the file in the form of a new event list.

Merge with
Imports the file by merging it into the selected event list. 

_________
See also

Open, Save and Close Files 



Update Read-Only Files command (File menu)
If you share event list files on a network, use this command to update an open read-only event list file. 

You can set the Update Read-Only Files option in the Preferences dialog box    to warn you if a read-only file has 
changed by another user. The warning sign is the update tool on the toolbar, which changes color and raises its 
flag if someone else saves changes to a read-only event list that you are using.

Shortcuts

_________
See also

Open, Save and Close Files 



Print command (File menu)
Use this command to print a calendar.
Shortcuts

Ctrl+P
Ctrl+Shift+F12
Ctrl+Shift+Alt+F2

Dialog Box Options

Printer
Displays the printer currently selected for Windows applications. 

Form
Displays the current layout name. To choose another layout, cancel printing and choose 
Layout | Layout Options | Page Setup.    

Starting date
Selects the first period of the calendar that will be printed. You can use the QuickDate 
tool or next or previous tools to change a starting date. 

For ___ months (or other period)
Selects the number of months or other time periods that will be printed, starting with the
date in the Starting Date option. The more time periods you print, the more memory you 
will need.

Copies
Selects the number of copies you want to print.

Forms in column order
If you are printing two or more calendar forms on a page, this prints the forms in columns
down the page. If unchecked, the forms print in rows across the page. 

Print in black and white
Prints forms so that all colors and gray tones are converted to black and white.

Print Setup
Opens the Printer Setup dialog box that allows you to select one of the printers specified 
for Windows. If necessary, you can choose options for the selected printer.

Print
Starts the printing process and opens the Printing dialog box. You can see a sample of 
what the printed calendar will look like, track the status of a printing job or cancel 
printing. 

_________
See also

View a Calendar 
Print a Calendar 
Page Setup command



Exit command (File menu)
Use this command to quit Instant Calendar. If you have event lists or a workspace file with 
unsaved changes, Instant Calendar will ask if you want to save the changed files.
Shortcuts

Double-click the Control Menu button

Alt+F4
__________
See also

Open, Save and Close Files 



1, 2, 3, 4 command (File menu)
Use this command to quickly open one of the last four workspace files (not event list files) 
you closed. 
_________
See also

Open, Save and Close Files 



Open, Save, and Close Files
Create or open a file

Create a new event list
Create a new workspace file
Open a saved event list 
Open several event lists at the same time 
Open a saved workspace file 
Open a recently closed workspace 
Protect a saved event list from being changed (read only) 

Import and export files
Import events in files created by another application 
Export event list files 

Switch between event list and calendar windows 
Save and close a file

Save a new, unnamed event list 
Save a named event list 
Save a named workspace 
Automatically save an open event list 
Close an event list 
Save a file under a new name 

_________
See also

Introduction to Instant Calendar 



Create a new event list
To create a new event list
1 From the File menu, choose the New command.
2 Choose OK.
_________
See also

Open, Save and Close Files 



Create a new workspace file
The New command closes all open event list files and restores the workspace to its original 
default settings. 
To create a new workspace
1 From the File menu, choose the Workspace command and then select the New command.

Before Instant Calendar closes the open event list files, it asks you if you want to save 
and name the active workspace. If you select yes to save the active workspace, Instant 
Calendar will open the Save Workspace dialog box. 

2 Choose OK.
_________
See also

Open, Save and Close Files 



Open a saved event list
You can open up to 50 event lists at one time, depending on the size of the event lists and 
the amount of memory that is available on the computer. 
Tip:      If you plan to use the same group of several event lists again, save them as a 
workspace. That way when you open the workspace, the event lists will automatically open.
To open a saved event list
1 From the File menu, chose the Open command.
2 In the File Name box, type or select the event list you want to open.
3 Choose OK.
If the event list you want is not listed in the File Name box, check the drive, directory and file
type using the options in the Open Event List dialog box. 
If you share event list files that other Instant Calendar users create, including users with 
Calendar Creator Plus for DOS, you must select the Read-Only option in the dialog box. You 
can make changes to a read-only file to create a calendar, but the only way you can save 
your changes is to save the event list file with a new name using the Save As command.
To open a Calendar Creator Plus for DOS event list
Note These instructions also apply to Instant Calendar (DOS) event lists.

1 From the File menu, chose the Open command.
2 In the File Name box, type or select the event list you want to open.
3 The Read-Only option is automatically selected. You must select this option whenever 

you open a Calendar Creator Plus for DOS event list file. This allows you to temporarily 
convert the event list so it can be used in Instant Calendar. The original event list file is 
not changed. 

4 Select the Banner Events option if you want to apply banners to all events that occur on 
two or more consecutive days.

5 Select the Combine Events with Same Names option if you want to combine events with 
the same names. This reduces the size of the file. Events that have repeat rules are not 
combined.

6 Choose OK.
_________
See also

Open, Save and Close Files 



Open a saved workspace file
You can open only one workspace file at a time. When you open a workspace, Instant 
Calendar opens the event list files and layout options that were selected when you saved 
the workspace. The File menu lists the last four workspace files that were opened.
To open a saved workspace file
1 From the File menu, choose the Workspace command.
2 From the Workspace menu, choose the Open command.
3 In the File Name box, type or select the workspace you want to open.
4 Choose OK.
If the workspace file you want is not listed in the File Name box, check the drive, directory 
and file type using the options in the dialog box. 
_________
See also

Open, Save and Close Files 



Open several event lists at the same time
You can open up to 50 event lists at one time, depending on the size of the event lists and 
the amount of memory that is available on the computer. You can also open several event 
lists by saving them in a workspace file. 
To open more than one event list
1 From the File menu, choose the Open command.
2 In the File Name box, type or select the event list files you want to open, using one of the

following methods.
Type the names of all the files you want to open, leaving a space after each name.

Select a group of consecutive files by clicking and dragging the insertion point 
with the mouse. You can also click the first file in the group, press the Shift key, and click the
last file in the group.

Select a group of files that are not consecutive by highlighting them one by one. To
highlight a file, click the first filename. Then press the Ctrl key while clicking on the other 
files.
3 Choose OK.
_________
See also

Open, Save and Close Files 



Open a recently closed workspace
The File menu lists the last four workspace files you closed.
To open a recently closed file
From the bottom of the File menu, choose the name or number of the workspace file you 
want to open.
_________

See also
Open, Save and Close Files 



Protect a saved event list from being changed (read-only)
You can    open event list files that you share with others as read-only files. You must open 
Calendar Creator Plus for DOS event lists automatically open as read-only files. 
A read-only file is a file that you can open, change during a work session, but cannot save 
with changes to the file. The read-only feature protects shared files from accidentally being 
changed. 
Note: These instructions also apply to Instant Calendar (DOS) files.
To open a file as a read-only file
1 From the File menu, choose the Open command.
2 In the File Name box, type or select the name of the file you want to open. 
3 Select the Read Only check box.
4 Choose OK.
Tip:     To save your changes to a read-only file, save the file under a different name using the
Save As command on the File menu. The original file is not changed.
_________
See also

Open, Save and Close Files 



Import events in files created by another application
The Import command on the File menu lets you add data from other applications to your 
calendars. You can merge imported data to an existing event list or you can use it to create 
a new event list. You must import files one by one.
Use the Import command to import events from other applications. You can import files from

Calendar Creator Plus 4.0 or 5.0 for DOS

Instant Calendar (DOS)

dBase III and IV (DBF format)

Lotus 1-2-3 (WKS, WK1 format)

ASCII files (Windows columnar, DOS-columnar, and Windows comma-delimited, DOS comma-delimited)

Tip:    You can import Excel files by saving them in a WKS or WKS1 format. Use the Excel 
Data, Set Database command and the File, Save As command to save Excel files in a WKS or
WK1 format. 
Prepare a File for Importing 

For Calendar Creator Plus for DOS and dBase III, IV users

No special preparation is needed to import these files.
For Lotus 1-2-3 users
1 Create a database table in a Lotus worksheet.
2 Select the range of records you want to import. The first row of the range must include 

field names.
3 For Lotus 1-2-3 (DOS), use the Lotus Range, Name, Create command and name the 

selected range DATABASE. For Lotus 1-2-3, use the Lotus Data, Set Database command.
4 Save the range as a WKS or WK1 file.
For Excel users
1 Create a database table in Excel.
2 Select the range of records you want to import. The first row of the range must include 

field names.
3 Use the Excel Data, Set Database command.
4 Use the File, Save As command to save the file with a WKS or WK1 extension.
For other applications

Create a columnar ASCII file or comma-delimited ASCII file using another application. 
Save the comma-delimited file with an extension of CSV. 
Importing a File 

For Calendar Creator Plus for DOS
In Instant Calendar, you can import a Calendar Creator Plus for DOS file two ways, by 
choosing the Import command or the Open command.    
Open command. Use the Open command to open a DOS event list. Then use the Save as 
command to save the event list in an Instant Calendar format.
Import command. Use the Import command to open a DOS event list following these 



steps.
1 Select the New List option to import the file as a new event list. 
2 Select the Merge With option to merge the file with an open event list. 
3 Choose OK. 
4 The Import Fields dialog box opens. When you import Calendar Creator Plus for DOS files,

you do not need to change any of the field options in this dialog box.
5 Choose the Combine Identical Events option if you want to combine events with the 

same names. This reduces the size of the file. Events with repeat rules are not combined.
6 Choose the Banner Events option if you want to apply banners to all events that occur on

two or more consecutive days.
7 Choose a date range.
8 Choose OK.
For dBase III, IV, Lotus 1-2-3 and ASCII files
1 Use the Import command to select the file you want to import.
2 Select the New List option to import the file as a new event list. Select the Merge With 

option to merge the file with an open event list.
3 Choose OK. The Import Fields dialog box opens. 
4 Assign Instant Calendar field names to each incoming data field. You cannot assign the 

same name to two columns. Fields that are not assigned names are not imported. If you 
are importing a Windows or DOS columnar ASCII file, the columns may not divide the 
fields correctly. 
You can adjust where each field begins by choosing the Columns option in the Import 
Fields dialog box. The Columns option opens the Define Columns dialog box. To define a 
field, highlight the data you want to define as one field. Choose the Define option. Square
brackets [ ] will mark the data you defined as one field. Define the remaining fields in the
row of data. Then choose OK. The Import Fields dialog box opens, showing the fields you 
defined in separate columns. Then assign field names as described in Step 4.

5 Choose Default Style to apply one event style to all the imported events. If you do not 
select a default style, Instant Calendar will assign the Normal style.

6 Choose the Combine Identical Events option if you want to combine events with the 
same names. This reduces the size of the file. Events with repeat rules are not combined.

7 Choose the Banner Events option if you want to apply banners to all events that occur on
two or more consecutive days.

8 Choose a date range.
9 Choose OK.
_________
See also

Open, Save and Close Files 



Export event list files 
You can export event list files by converting them to 

Calendar Creator Plus 4.0 and 5.0 for DOS format

Comma-delimited ASCII files 

Note: These instructions also apply to Instant Calendar (DOS).

To export event list files to Calendar Creator Plus for DOS
When you export an event list to Calendar Creator Plus for DOS, only certain parts of events 
are exported. For example, only the first 50 characters in an event name are exported. 
Notes are not exported. The &count field is translated to a ##### format, but the other 
insert fields are not translated. Because the repeat rules in the DOS version are different, 
repeated events may be exported as separate events. 
Note:    The only picture files you can use with the Calendar Creator Plus for DOS are black and white picture files in 

the PCX format.

1 Open the file you want to export. From the File menu, choose the Save As command.
2 Type the name of the file you want to create in the File Name box.
3 Select the path of the file using the Drives and Directories options.
4 Add a description of up to 27 characters. The description will become the event list name

in Calendar Creator Plus for DOS.
5 Select the Calendar Creator Plus 4.0 or 5.0 for DOS file format in the Save File as Type 

box.
6 Choose OK. The Specify Date Range dialog box opens.
7 Type the starting date and ending date in this dialog box.
8 Choose OK.
To export event list files for use in other applications
Note:     When you export an event list as a comma-delimited ASCII file, the ASCII file can be 
very large, especially if the event list has many repeating events. To minimize the size of the
file, select a date range that covers only the period of the calendar you want to print.
1 Open the file you want to export. From the File menu, choose the Save As command.
2 Type the name of the file you want to create in the File Name box.
3 Select the path of the file using the Drives and Directories options.
4 Select the appropriate (DOS or Windows) comma-delimited (ASCII) file format in the Save

File as Type box.
5 Choose OK. The Specify Date Range dialog box opens.
7 Type the starting date and ending date in this dialog box.
8 Choose OK. The comma-delimited file will list information about events in this order: 

date, start time, end time, event name, priority, style, picture name and note. Each 
occurrence of a repeated event will be a separate record.

_________
See also

Open, Save and Close Files 



Switch between event list and calendar windows
You can open up to 50 event list files in one Instant Calendar session, depending on how much memory you 
have, but the event list window can display only one event list at a time. The event list displayed in the event list 
window is the active event list.    

To make another open event list active

Select the event list you want from the Window menu. The active event list is checked. 

Click the button with the event list name on the View bar.
To switch between the event list and calendar windows

Press F6 or select Calendar or the filename from the Window menu.

If you are in a split-screen view, click the window you want to use.
Note: To display both windows in a split screen, choose View | Split-Vertical or Split-Horizontal.

_________
See also

Open, Save and Close Files 



Save a new, unnamed event list 
To save a new, unnamed event list, from the File menu, choose the Save command. Use the 
Save As command if you want to make a copy of an event list with a different name or save 
the event list in a format different from that of Instant Calendar.
_________
See also

Open, Save and Close Files 



Save a named event list
The Save command on the File menu records changes you make to an open event list file.
To save a named event list

From the File menu, choose the Save command. Use the All Event Lists option to save changes to all open 
event lists. 

Tip:     If you open a read-only event list and want to save the changes you made or if you 
just want to make a copy of an event list file, you can save the event list with a new name 
using the Save As command on the File menu.
_________
See also

Open, Save and Close Files 



Save a named workspace
The Save command on the Workspace menu records changes you make to the workspace.
To save a named workspace
1 From the File menu, choose the Workspace command to open the Workspace menu. 
2 From the Workspace menu, choose the Save command to save the file with the same 

name and path. Choose the Save As command to save the file with a new name or path.
_________
See also

Open, Save and Close Files 



Automatically save an open event list
The auto-save feature saves changed event list files at a specified interval of minutes. This 
option works the same way as the Save command on the File menu. If you have created a 
new event list, after a specified interval of minutes, Instant Calendar will display the Save As
dialog box so you can name and save the new event list.
Note:      Turn this option off if you plan to work with an event list, but want the option of 
closing an event list file without saving your work. 
To automatically save open event lists that have been changed
1 From the Edit menu, choose the Preferences command.
2 Put a check next to the Auto-save Lists option.
3 Then select how often you want Instant Calendar to save all open event lists that have 

been changed. 
4 Choose OK.
__________
See also

Open, Save and Close Files 



Close an event list
You can close an event list without exiting Instant Calendar. 
To close an open file

From the File menu, choose the Close command. Use the All Event Lists option to close all open event lists.

If you have an open file with unsaved changes, Instant Calendar will ask if you want to save 
the changed files. If you then choose to save the workspace, the workspace will not include 
references to any closed event list files.
_________
See also

Open, Save and Close Files 



Save a file under a new name
The Save As command on the File menu saves a file with a new name or path.
To rename an event list file
1 Open the file you want to rename.
2 From the File menu, choose the Save As command. 
3 In the File Name box, type a new name for the file. 
4 If necessary, change the description or select a different drive and directory for the file.
5 Choose OK.
Tip:     If you open a read-only event list and want to save the changes you made, you can 
save the event list with a new name using the Save As command.
To rename a workspace file
1 Open the workspace file you want to rename.
2 From the File menu, choose the Workspace command. Then choose the Save As 

command. 
3 In the File Name box, type a new name for the file. 
4 If necessary, change the description, drive or directory.
5 Choose OK.
_________
See also

Open, Save and Close Files 



Print a calendar
Overview 
Define margins, paper size and page orientation
Preview a calendar before printing 
Select print options 
Black and white printing 
_________
See also

Introduction to Instant Calendar 



Printing overview
The printer you select for Windows affects how Instant Calendar prints and displays a 
calendar. Before you select the layout for a calendar, you should have installed and selected 
the printer you want to use for Windows applications.
Before you print, you can choose View | Zoom | Form Preview to display your calendar on 
screen exactly as it will look when printed.
It's a good idea to save the workspace before you print in case there's a problem with the 
printer. 
_________
See also

Print a Calendar 
Printer Setup dialog box 
Zoom menu



Define margins, paper size, and page orientation
You use the Page Setup command on the Format menu to select 

paper size

page orientation

form size

form margins

If you change the size of the paper, you may need to adjust the type size and layout options.
The options you select using Page Setup override any options you select using the Windows 
Printer Setup dialog box.
_________
See also

Print a Calendar 



Preview a calendar before printing
Use the Form Preview command on the View | Zoom menu to see the calendar with its form 
margins. 

Note: Form Preview shows only one calendar at a time, even if you are printing more than one form on a page.

To preview a calendar form
1 From the View menu, select the Zoom command.
2 Select the Form Preview command from the Zoom menu.
Shortcuts

_________
See also

View a Calendar 
Print a Calendar 



Select print options
Use the Print command on the File menu to select 

a printer 

the range of the calendar that will be printed

the number of copies you want to print

printing in rows or columns

printing in color or black and white

_________
See also

Print command
Print a Calendar 



Black and white printing
You can use the Print in Black and White option on the Print command to adjust colors for 
black and white printing. 

If you check the Print in Black and White option, all colors in the calendar will print as black 
or white with no shades of gray, even if you have a color printer. 

If you have an ordinary black and white printer, you may want to experiment by printing 
your calendar both with this option turned on and off to determine which output you like the 
best.
_________
See also

Print a Calendar 
Add, Modify or Delete Events 



Open Event List dialog box
Use this dialog box to open a saved event list or files from the DOS versions of Calendar 
Creator Plus.
Tip:    You can open up to 50 event lists at one time, depending on the size of the event lists 
and the amount of memory that's available on your computer.
Shortcuts

Ctrl+F12
Dialog Box Options

File name
Selects the file name. 

List files of type
Selects the type of file you want to open. Instant Calendar event list files have the CCE 
extension. Calendar Creator Plus for DOS event list files have the CAL extension.

Description
Displays a description of the file. 

Directories
Selects the path where the file is located. 

Drives
Selects the drive where the file is located. 

Read only
Use this option if you share the same event list files with others. You must select this 
option if you open a Calendar Creator Plus for DOS event list file. You can change a read-
only file, but if you want to save the changes, you must use the Save As command to 
save the list with a new filename.

Banner events
Only for Calendar Creator Plus for DOS files. Use this option if you want to apply a banner
to all imported events that occur on two or more consecutive days.

Combine events with same names
Only for Calendar Creator Plus for DOS files. Use this option if you want to combine 
events with the same names. This reduces the size of the file. Only single occurrence 
events are combined. Events with repeat rules are not combined.

_________
See also

Open, Save and Close Files 



Open Workspace dialog box
Use this dialog box to open a saved workspace.
Dialog Box Options

File name
Selects the file name. 

Description
Displays a description of the file. 

Directories
Selects the path where the file is located. 

Drives
Selects the drive where the file is located. 

_________
See also

Open, Save and Close Files 



Save As dialog box
Use this dialog box to save an event list with a new name or new file format so it can be 
exported to Calendar Creator Plus for DOS or to other applications.
Shortcuts

F12

Dialog Box Options

File name
Type the new file name. 

Save file as type
Select the file format: event list (Instant Calendar), CCPlus DOS (Calendar Creator Plus 
4.0 or 5.0 for DOS), comma-delimited, or DOS comma-delimited. 

Description
Stores a description of the event list (27 characters maximum). 

Directories
Selects the path where the file is located. 

Drives
Selects the drive where the file is located. 

_________
See also

Open, Save and Close Files 



Save Workspace dialog box
Use this dialog box to save and name the calendar layout with the event lists you selected 
as a calendar workspace.
Dialog Box Options

File name
Type the name of the workspace file. Instant Calendar automatically assigns a file 
extension of CCW to workspace files.

Description
Type a description of the workspace. 

Directories
Selects the path where the file is located. 

Drives
Selects the drive where the file is located. 

_________
See also

Open, Save and Close Files 



Import File dialog box
Use this dialog box to import events from other applications. You can import files from

Calendar Creator Plus for DOS

dBase III and IV

Lotus 1-2-3

ASCII files (columnar or comma-delimited)
Dialog Box Options

File name
Selects the name of the file you want to import. 

List files of type
Selects the type of file you can import into Instant Calendar from other applications. 
Select comma-delimited ASCII if the file was created in a Windows program. Select the 
DOS comma-delimited format if the file was created in a DOS program. 

Description
Displays a description of the file, if available. 

Directories
Selects the path where the file is located. 

Drives
Selects the drive where the file is located. 

Create new list
Imports the file in the form of a new event list.

Merge with
Imports the file by merging it into the active event list. 

_________
See also

Open, Save and Close Files 
Import Events in Files Created by Another Application



Import Fields dialog box
Use this dialog box when importing files from other applications into Instant Calendar to 
break data in columns into separate fields.

Dialog Box Options

Default style
Assign a default style for the imported events. 

Combine identical events
Check this option to combine events with the same names to reduce the size of the file. 
Events that have repeat rules are not combined.

Banner events
Check this option to assign a banner to an event list file that has two or more 
consecutive occurrences. 

Date range
From, To
Enter a date range to limit the number of events to be imported. Events outside of the 
range you select are not imported. 

File
Displays the name of the file and a table showing the imported data.

Note:    The Columns option is available only for columnar ASCII files.
Columns

Opens the Define Columns dialog box    that allows you to break data in a columnar ASCII 
file into separate fields. 

Table Options
Each column represents a field in the file you are importing. Click a column heading to 
assign an Instant Calendar field name to the fields you want to import. 

Note Fields that are not assigned field names are not imported. You must assign the event 
name and the date in order to import.

Although you can see only four columns at a time on the screen, you can use the horizontal 
scroll bar to see other columns in the table.
_________
See also

Open, Save and Close 



Define Columns dialog box
Use this dialog box when importing a columnar ASCII file to tell Instant Calendar where the fields in each record 
start and end.

Dialog Box Options
Column specification

Displays a selected record from the file you are importing. 

If the record does not contain all the fields you want to import, choose Cancel to return to the Import Fields dialog
box. Choose a record that contains all the fields and choose Columns again.

Define
Defines the highlighted text as a field.

1 Click and drag the mouse to highlight the characters that make up a field. 

2 Choose Define to establish the highlighted characters as a field.

_________
See also

Open, Save and Close Files 



Event Style Conflict dialog box
The event list you are trying to open or display contains an event style name that also appears in the Instant Calendar
style menu, but the type specifications or pictures that define the two styles are different. You must resolve the conflict
before you can open the event list. Here are the options.

Choose Ignore Event List Style to open the event list but use your current style 
definitions.

Choose Replace Existing Style to replace the current style definition with the one in 
the event list.

Choose Rename Event List Style to rename the style in the event list so you can keep
both style definitions.
_________
See also

Apply or create a style 

Define event style 

Event styles 



Print dialog box
Use this dialog box to print one or more copies a calendar.

Shortcuts

Ctrl+P
Ctrl+Shift+F12
Ctrl+Shift+Alt+F2

Dialog Box Options

Printer
Displays the printer selected for all Windows applications using the Printer Setup dialog 
box. 

Form
Displays the type of form selected using the Page Setup command.

Starting date
Selects the first period of the calendar that will be printed. You can use the QuickDate 
tool or Next or Previous arrows to quickly change a starting date. 

For ___ months (or other period)
Selects the number of time periods that will be printed, starting with the date in the 
Starting Date option. The more time periods you print, the more memory you need. 

Copies
Selects the number of copies you want to print.

Forms in column order
If you are printing two or more calendar forms on a page, this prints the forms in columns
down the page. If unchecked, the forms print in rows across the page. 

Print in black and white
Prints forms so that all colors and gray tones are converted to black and white.

Print Setup
Opens the Printer Setup dialog box that allows you to select a printer, printer connection 
and other print options. 

Print
Instant Calendar starts the printing process and opens the Printing dialog box where you 
can see a sample of what the printed calendar will look like, track the status of a printing 
job, or cancel printing. 

_________
See also

View a Calendar 
Print a Calendar 



Printing dialog box
Use this dialog box to see a sample of what your printed calendar will look like, to track the 
status of a printing job or to cancel printing.
Dialog Box Options

Layout
Displays the layout of the calendar being printed.

Start date
Displays the starting date selected in the Print dialog box. 

For ___ month(s) or other period
Displays the number of months or other periods that will be printed, starting with the 
month or other period under the Start Date option.

On
Displays the printer name and connection. 

Form
Displays the type of form selected using the Page Setup command on the Format menu.

Printing pages
Tracks the printing status of the calendar. 

(Sample box)
Displays a sample of approximately what the printed calendar will look like. 

_________
See also

View a Calendar 
Print a Calendar 



Printer Setup dialog box
Use this dialog box to select a different printer.
Dialog Box Options

(Printer list)
Selects the printer and connection to use for printing.

Setup
Displays the Settings dialog box for setting Windows printing options. The options will 
vary, depending on the selected printer. If you need information about the options, press 
F1 while using the dialog box.

_________
See also

Print a Calendar 



Overflow Has Occurred dialog box
This dialog box appears when one or more of the calendars you are printing contains a date 
box with overflow events. You may choose one of the following options:

Ignore Overflow prints the calendar with only the events that fit into the date boxes. 

Print Overflow prints the calendar and also prints all the events that don't fit into the date boxes on a separate 
text form after each calendar form.

Cancel Printing cancels the print job. You can then return to the calendar window, locate the date box, and 
either edit the text of the events or reformat them until they all fit in the date box.

_________
See also

Display an overflow in the calendar 
Modify an event 
Font command 
Modify a picture 





Font command (Format menu)
Use this command to change the appearance of selected text. You can change font, font 
style, point size, or alignment, and apply special effects (underlining or strikeout) and color. 
Dialog Box Options

Font
Selects the name of a font. 

Font style
Selects characters that are regular, italic, bold, or bold italic. 

Font style shortcuts

Italic

Ctrl+I

Bold

Ctrl+B

Size
Selects the point size of the font (72 points = 1 inch).

Point size shortcuts

Larger 

Ctrl++ or Shift++    on your numeric keypad

Smaller

Ctrl+Shift+F2 or Ctrl+ - or Shift+ -    on your numeric keypad 
Alignment

Selects left, center, or right alignment. 

Alignment shortcuts

Left 



Center 

Right

Effects
Selects strikeout or underlining. 

Underline shortcuts

Ctrl+U

Color
Selects the color of the text. 

Sample box
Shows a sample of the text formats selected. 

_________

See also
Add, Modify or Delete Events 



Banner command (Format menu)
Use this command to add a banner, box or shading to an event or to the date box that holds 
the event. 

If there is more than one event with a banner in a date box, Instant Calendar automatically 
places the event with the longest banner last. 

Bannered events cannot display pictures. Some insert fields in events don't work if you apply
a banner. 
Dialog Box Options

Event effects
None
Select if you don't want a banner or box around an event. 

Box event
Places a box around an event. 

Banner event
Places a banner around an event and truncates the name of the event so that it fits on one line. 
Pictures are not placed in banners.

Pattern
Selects a pattern for the box or banner. 

Color
Selects a color for the box or banner. 

Box day
Places a box around a date box that has the same color as the calendar grid. If you add a banner to 
an event, you cannot select this option.

Shade day
Adds shading to a date box.    If you add a banner to an event, you cannot select this option.

Pattern
Selects a pattern for the shading in a date box.    

Color
Selects a color for the shading in a date box. 

_________

See also
Add, Modify or Delete Events 



Picture command (Format menu)
Use this command to add or change a picture for an event. 
Dialog Box Options

Picture
Displays the name of the picture file attached to an event. 

Color
Use picture color
Displays the picture in a calendar with its original colors. 

Use event color
Displays the picture in a calendar with the same color as that used for the event text. 

Use specified color
Displays the picture in a calendar with a color you select. 

Style
Small
Displays the picture as a small image about 3/8 inch square. 

Scalable
Scales the picture automatically adjusting the size to fit the text alignment and the space available in 
the date box. 

Light background
Displays the picture as a light background that fills the date box. The resolution of the picture depends
on the graphic print options available for your printer. 

Don't display
Turns off the display of a picture in a calendar. (The picture is still attached to the event.) 

Select file
Opens the Select Picture File dialog box where you can select a graphic by selecting a filename from 
a directory. 

Clear
Removes the picture from the event.

Preview
Displays the picture attached to an event. 

_________

See also
Add, Modify or Delete Events 



Priority command (Format menu)
Use this command to assign a priority of none or A to Z for printing events without start or 
end times. Events with a priority of none are printed after events with a priority of A to Z. To 
assign a default priority to new events added to an event list, use the Event List Defaults 
command on the Events menu. 

By default, events with a starting time are printed before events with no scheduled times. To
change this default, choose Layout | Layout Options | Appearance and check Show Timed 
Events After Untimed.
Shortcuts

Ctrl+Y

_________

See also
Add, Modify or Delete Events 



Event Styles command (Format menu)
Use this list to apply a style to an event. To create or change an event style, use the Define 
Event Style command on the Format menu. You cannot apply styles to calendar titles, 
subtitles or footers.
Shortcuts

Ctrl+S

_________

See also
Add, Modify or Delete Events 
Define event style 
Style conflicts 



Define Event Style command (Format menu)
Use this to create or change an event style. 
Dialog Box Options

Event styles
Type the name of the new event style you want to create, or select the event style you want to change
from the list. 

Description
Displays a summary of the style's character formats and picture. 

(Sample box)
Shows a sample of the style's formatted characters. 

Change 
Font
Opens the Font dialog box that allows you to select a font, point size, bold, italics, underlining, 
strikethrough, alignment and text color. 

Picture
Opens the Modify Picture dialog box that allows you to view and select a picture file. 

Add
Adds a new style to an event list. 

Delete
Deletes a style from an event list. You cannot delete the Normal style.

_________

See also
Add, Modify or Delete Events 
Apply an event style 
Resolving style conflicts when opening files 



Page Setup command (Format menu)
Use this command to change page size, form size, form margins, and page orientation. 
When you change the size of a calendar form, the size of the titles, weekday names, footers,
and other parts of the calendar do not automatically adjust. Use the Font command to set 
the type size to fit the form size. 
Note:      The settings you select with this command override the settings in the Windows 
Printer Setup dialog box. 
You can check the Apply to All Layouts option to apply the options set in this panel to all the 
layouts you create. 
Shortcuts

Ctrl+L
Dialog Box Options

Layout
Selects a layout for one year, multi-month, one month, multi-week, week, week schedule, day or text. 
Each layout has its own set of options.

Note:      The program ignores page setup options for viewer layouts. 

The Page Setup command automatically selects the Page Setup category. 

Apply to all layouts
If you have changed an option in these categories: Titles & Pictures, Page Setup or Overflow, check 
this option to apply the changed options to all the calendars you create. 

Page Setup Category Options

Paper stock
Selects the paper stock you want to use from a list that includes the most common paper sizes. 

Note:     Paper stock is always measured according to the direction it is fed into the printer, 
not according to page orientation. For example, standard letter size paper is always 8.5 
inches wide and 11 inches long for both portrait and landscape orientation. 
Add

Opens the Add Paper Stock dialog box that allows you to add a new paper size. 

Modify
Opens the Modify Paper Stock dialog box that allows you to change the measurements of the 
selected paper stock.

Page orientation
Portrait
Selects portrait printing. 

Landscape
Selects landscape printing.

(Sample box)
Displays the page orientation and form margins you select.

Form margins
Selects the top, bottom, left and right margins around each form on the calendar. 



_________

See also
Print a Calendar 
Layout Options command 



Select Picture File dialog box
Use this dialog box to select a picture file by selecting a drive, directory, file type and file 
name. 
Dialog Box Options

File name
Selects the file name. 

List files of type
Selects the type of graphics file you can open. 

Directories
Selects the path where the file is located. 

Drives
Selects the drive where the file is located. 

_________

See also
Add, Modify or Delete Events 



Font dialog box
Use this dialog box to change the appearance of selected text. You can change font, font 
style, point size, or alignment, and apply special effects (underlining or strikeout) and color. 
Dialog Box Options

Font
Selects the name of a font. 

Font style
Selects characters that are regular, italic, bold, or bold italic. 

Font style shortcuts

Italic

Ctrl+I

Bold

Ctrl+B

Size
Selects the point size of the font (72 points = 1 inch).

Point size shortcuts

Larger 

Ctrl++ or Shift++    on your numeric keypad

Smaller

Ctrl+Shift+F2 or Ctrl+ - or Shift+ -    on your numeric keypad 
Alignment

Selects left, center, or right alignment. 

Alignment shortcuts

Left 



Center 

Right

Effects
Selects strikeout or underlining. 

Underline shortcuts

Ctrl+U

Color
Selects the color of the text. 

Sample box
Shows a sample of the text formats selected. 

_________

See also
Add, Modify or Delete Events 



Banners dialog box
Use this command to add a banner, box or shading to an event or to the date box that holds 
the event. 

If there is more than one event with a banner in a date box, Instant Calendar automatically 
places the event with the longest banner last. 

Bannered events cannot display pictures. Some insert fields in events don't work if you apply
a banner. 
Dialog Box Options

Event effects
None
Select if you don't want a banner or box around an event. 

Box event
Places a box around an event. 

Banner event
Places a banner around an event and truncates the name of the event so that it fits on one line. 
Pictures are not placed in banners.

Pattern
Selects a pattern for the box or banner. 

Color
Selects a color for the box or banner. 

Box day
Places a box around a date box that has the same color as the calendar grid. If you add a banner to 
an event, you cannot select this option.

Shade day
Adds shading to a date box.    If you add a banner to an event, you cannot select this option.

Pattern
Selects a pattern for the shading in a date box.    

Color
Selects a color for the shading in a date box. 

_________

See also
Add, Modify or Delete Events 



Modify Picture dialog box
Use this command to add or change a picture for an event or event style. 
Dialog Box Options

Picture
Displays the name of the picture file attached to an event. 

Color
Use picture color
Displays the picture in a calendar with its original colors. 

Use event color
Displays the picture in a calendar with the same color as that used for the event text. 

Use specified color
Displays the picture in a calendar with a color you select. 

Style
Small
Displays the picture as a small image about 3/8 inch square. 

Scalable
Scales the picture automatically adjusting the size to fit the text alignment and the space available in 
the date box. 

Light background
Displays the picture as a light background that fills the date box. The resolution of the picture depends
on the graphic print options available for your printer. 

Don't display
Turns off the display of a picture in a calendar. (The picture is still attached to the event.) 

Select file
Opens the Select Picture File dialog box where you can select a graphic by selecting a filename from 
a directory. 

Clear
Removes the picture from the event.

Preview
Displays the picture attached to an event. 

_________

See also
Add, Modify or Delete Events 



Modify Title Picture dialog box
Use this command to add or change pictures in the upper right or left corners of the 
calendar. The size of the picture depends on the size of the calendar form. The smaller the 
form, the smaller the title picture.
Dialog Box Options

Picture
Displays the name of the picture file. 

Color
Use picture color
Displays the picture in a calendar with its original colors. 

Use title color
Displays the picture in a calendar with the same color as the calendar title. 

Use specified color
Displays the picture in a calendar with a color you select from the color list. 

Select file
Opens the Select Picture File dialog box where you can select a picture by selecting a filename from 
a directory. 

Clear
Removes the picture from the calendar title.

Preview
Displays the picture you selected. 



Define Event Styles dialog box
Use this to create or change an event style. 
Dialog Box Options

Event styles
Type the name of the new event style you want to create, or select the event style you want to change
from the list. 

Description
Displays a summary of the style's character formats and picture. 

(Sample box)
Shows a sample of the style's formatted characters. 

Change 
Font
Opens the Font dialog box that allows you to select a font, point size, bold, italics, underlining, 
strikethrough, alignment and text color. 

Picture
Opens the Modify Picture dialog box that allows you to view and select a picture file. 

Add
Adds a new style to an event list. 

Delete
Deletes a style from an event list. You cannot delete the Normal style.

_________

See also
Add, Modify or Delete Events 



Add / Modify Paper Stock dialog box
Use this dialog box to modify an existing paper stock definition or add a new one. You can select or 
change the following options:

paper size

form size

number of forms printed on one page

position of first form on page

default form margins

Note:      In Instant Calendar, the measurements used for paper stock are based on the way 
paper feeds into your printer, not on page orientation. For example, most users in the United
States would always select 8.5 x 11 paper stock whether or not they were printing in portrait
or landscape.

Dialog Box Options
The Add Paper Stock and Modify Paper Stock dialog boxes are almost identical. This topic describes the options 
for both.

Add paper stock
If you are adding a paper stock, type a name for it. 

Page size
Width
Selects the width of the paper stock used to print the calendar, usually 8.5 inches.

Height
Selects the height of the paper stock used to print the calendar, usually 11 inches. 

Form size
Width
Selects the width of the calendar form.

Height
Selects the height of the calendar form. 

1st form origin
From top
Selects the position of the first form from the top margin.

From left
Selects the position of the first form from the left margin.

Forms on page
Across page
Selects the number of forms that will print across the page, from left to right.

Down page
Selects the number of forms that will print down the page, from top to bottom.

Default form margins



Selects the top, bottom, left, and right margins.

Add
Choose this button to add the paper stock you just defined.

Modify
Choose this button to modify the paper stock you just redefined.

Delete
Deletes the selected paper stock. 

Note You cannot delete the paper stock for Letter - 8.5 x 11.

_________

See also
Print a Calendar 



Modify Paper Stock dialog box
Use this dialog box to select options for printing calendar forms:

paper size

form size

number of forms printed on one page

position of first form on page

default form margins
Dialog Box Options

Modify paper stock
Displays the name of the paper stock you are modifying. 

Page size
Width
Selects the width of the paper stock used to print the calendar, usually 8.5 inches.

Height
Selects the height of the paper stock used to print the calendar, usually 11 inches. 

Form size
Width
Selects the width of the calendar form.

Height
Selects the height of the calendar form. 

1st form origin
From top
Selects the position of the first form from the top margin.

From left
Selects the position of the first form from the left margin.

Forms on page
Across page
Selects the number of forms that will print across the page, from left to right.

Down page
Selects the number of forms that will print down the page, from top to bottom.

Default form margins
Selects the top, bottom, left and right margins.

Delete
Deletes the selected paper stock. You cannot delete the paper stock for Letter - 8.5 x 11.

Modify
Modifies the selected paper stock with the options you chose and closes the Modify Paper Stock 
dialog box.

_________

See also



Print a Calendar 





Glossary
Point to the glossary term you want defined and hold down the mouse button.

-A-
alignment 

application 

ASCII text 

auto-save 

-B-
banner

box

-C-
calendar Clipboard

calendar pictures columnar ASCII 

calendar window comma-delimited ASCII 

click Control menu box

clip art 

-D-
date box double-click

default drag 

 -E-
event event style 

event list export 

event list window extension 

-F-
field footer

filters form 

font 

-G-
graphic filters 

grid 

-I-
import insertion point 

insert field 

-J-
justification 

-L-
landscape 

layout 



-M-
menu bar 

-N-
note 

-O-
occurrence 

overflow 

-P-
page point size 

path portrait

picture priority 

-Q-
QuickDate 

-R-
resolution 

-S-
shortcut key style    

status bar subtitle 

-T-
timed event toggling

title Toolbar 

title bar truncate 

-V-
view bar 

viewer

-W-
workspace 

-Z-
zoom 



alignment, justification
The way events are aligned in a date box or the way a title is placed in a calendar.

Aligns event or title with left margin

Aligns event or title with right margin or column

Aligns event or title with the center of the available space.



application
Another term for a software program. Instant Calendar is an application. In Windows, you can open and work 
with several applications at the same time. Use the Switch To option on the Control menu to access other open 
applications in Windows. 



ASCII text
ASCII stands for American Standard Code for Information Interchange. An ASCII text file is a standard set of 
letters, numbers, and punctuation marks accepted by most applications. It does not include any embedded 
formatting codes, such as codes for boldface or type size. 

In Instant Calendar, select columnar or comma-delimited ASCII format if you want to use the file with other 
Windows applications. Select DOS columnar or comma-delimited format if you want to use the file in DOS 
applications. 



auto-save
A feature that automatically saves your work after a specified number of minutes.



banner
A box you can place around an event. If an event lasts for several consecutive days, the banner prints across the
date boxes to emphasize the event's duration, and the event appears as one line of text, which is truncated if 
necessary. 



box
A box you can place around an individual event and its picture using the Banners dialog box. You can also place 
the box so that it acts as a border around a date box. When you add a box, the text of the event is not truncated. 



calendar
In Instant Calendar, a calendar is a graphic way of representing divisions of time, such as the days in a week, a 
month or a year. A calendar may also include the events that occur on specific days.



calendar pictures
Pictures you add to the upper left or upper right corners of a calendar using picture files with these formats: BMP,
CGM, DRW, EPI, PCX, TIF, and WMF.



calendar window
A window that displays the calendar as it will appear when it is printed. You can split the screen to show a 
calendar window and an event list window side by side.



click
To press and release a mouse button in one nonstop motion.



clip art
A picture that is stored in a single file. Instant Calendar comes with about 40 clip art files that you can use to add 
to events and to the upper corners of a calendar. The clip art files that come with Instant Calendar have the file 
extension WMF. You can also use clip art from other applications that has these extensions: BMP, CGM, DRW, 
EPI, PCX, TIF, and WMF.



Clipboard
The Clipboard temporarily stores text or pictures so you can move or copy them within a file, to another file, or to 
another application. The Clipboard can only hold one selection at a time. Cutting a new selection to the Clipboard
replaces the previous selection.

Note  You cannot use the Clipboard to paste pictures from other applications into Instant Calendar.



columnar ASCII file
A special type of ASCII file you can import into Instant Calendar to create an event list. A columnar ASCII file 
must have at least two columns, one with the name of the event and the other with the date of the event (for 
example, 10/1/94). Each column must be separated by spaces, not tabs or commas, and must be exactly the 
same length. 



comma-delimited ASCII file
A comma-delimited ASCII file must have at least two entries for each event, the name of the event and the date 
of the event (for example, 10/1/94). Each entry must be separated by a comma. Unlike columnar ASCII files, 
each field does not have to have the same length.



Control menu box
A box in the upper left corner of the window you can click to open the Windows Control menu. The Control menu 
has options you can use to resize or move the screen, close Instant Calendar or switch to another application. 
You can double-click the Control menu box to exit Instant Calendar.    



date box
The area of a calendar that represents a single day of the month. In some layouts the date box may represent a 
time unit, such as half an hour.



default
An initial style, attribute, file extension, path or other value. You can change most of the default settings as 
needed in Instant Calendar using the Preferences and Layout Options commands.



double-click
To press and release a mouse button quickly two times. 



drag
To move or resize an object by pressing and holding the mouse button, and moving the mouse to the desired 
location. 



event
An activity or occasion marked on a calendar. In Instant Calendar, you can record an event that takes place on 
one day, over several consecutive days, at regular intervals, or on at scattered, irregular intervals.



event list
A list of events you add to a calendar. A single calendar can show the events from more than one event list. You 
can create your own event lists or use the event lists supplied with Instant Calendar. 

Tip:  Use separate event lists for different types of events. For example, if you store meetings, deadlines, 
birthdays, and holidays in separate event lists, you can print a calendar that shows only specific types of 
events. 



event list window
A window that displays information about the events in an open event list file. You can use menu commands or 
options on the event list window to sort events on the event list, and to hide or show notes or pictures.



export
To transfer data from a program so it can be used in a different program.



extension
The 1, 2, or 3 characters that appear after a period in a filename. The extension can be used to identify the type 
of file. In Instant Calendar, the extension CCW is automatically added to workspace files and CCE is 
automatically added to event list files.



field, insert field
Special codes starting with the & character and ending with a space or a special character, such as a slash (/) 
that the user can place in an event name or title to insert variable information supplied by the application. For 
example, in the event Ana's &birthday, the insert field &birthday displays Ana's 34th birthday in a 
calendar.



filters, graphic filters
Programs that allow you to import pictures and display them in a calendar. When you install Instant Calendar, 
graphic filters allow you to use clip art files with these extensions: BMP, CGM, DRW, EPI, PCX, TIF and WMF.



font
A complete set of characters, for example, Times Roman or Helvetica.



form
In Instant Calendar, the part of a printed page that contains a complete calendar    and its surrounding margins is 
called a form. A printed page may contain more than one form.



footer
Information you can print at the bottom of a calendar.



grid
Horizontal and vertical lines that separate days, weeks and months on a calendar. 



import
To bring in data from another program into Instant Calendar. You can import data to create an event list using 
files from Calendar Creator Plus for DOS, Instant Calendar (DOS)., Lotus 1-2-3, dBase, plus columnar ASCII 
files and comma-delimited ASCII files. 



insertion point
In Instant Calendar, the insertion point is a blinking vertical line that shows where you are in a text box or dialog 
box. You move the insertion point with the mouse or with the keys on the keyboard.



landscape
A term used to refer to horizontal or sideways page orientation. The opposite of landscape is portrait (vertical) 
orientation.



layout
In Instant Calendar, the layout indicates the period of time covered by the calendar. Each layout has its own 
design. You can modify some aspects of a selected layout design to suit your needs. 



menu bar
A horizontal bar, just below the title bar, that shows you the Instant Calendar menus. 



note
A note contains additional information about an event. It can contain approximately 1,000 characters. Instant 
Calendar can display up to 18 lines of combined event text and note in a date box. 



occurrence
One instance of a repeating event.



overflow
A condition that occurs if there are too many events or pictures to fit into a date box on a calendar. 



page
In Instant Calendar, the sheet of paper you use to print a calendar is called a page. The part of a printed page 
that contains a complete calendar is called a form. A printed page can contain more than one form.



path
Shows the root directory (usually the C drive) and the subdirectories where a file or application is located. In 
Instant Calendar, the default path for the program files is C:\WINDOWS\CCWIN. 



picture
An image stored in a clip art file that you can add pictures to events and to the upper corners of a calendar title. 
You can use clip art files that have these extensions: BMP, CGM, DRW, EPI, PCX, TIF, and WMF.



point size
The size of the characters in a type font. One point equals about 1/72 of an inch. 



portrait
A term used to refer to standard vertical page orientation. The opposite of portrait is landscape (horizontal or 
sideways) orientation.



priority
Priority determines the order in which events without starting times (untimed events) appear in a date box.



QuickDate
A tool for selecting a date to display in the calendar window.    In the QuickDate calendar, choose the desired 
year, month, and day.



resolution
The number of dots per inch (DPI) used to display or print text or pictures. The greater the resolution, the sharper
the picture will be. Use a lower resolution for a faster display and printing. 



shortcut key
A key combination you can use to create or change a calendar or event without having to go through the menus 
or use the mouse.



status bar
A bar at the bottom of the Instant Calendar window that displays information about the current status of an open 
file and information about menu commands, dialog boxes, tools or buttons. 



subtitle
An optional heading that appears underneath the title at the top of the calendar. 



event style, style
A set of formatting options you can apply to a selected event. An event style can include the font, type size, type 
style, alignment, special effects (bold, underline, strikeout), and color. 



timed event
An event entered with a starting time. When you print a calendar, timed events appear together in chronological 
order.



title
The first line of text at the top of the calendar. 

The title area is the space that forms the background of the weekday names on some calendars.



title bar
The title bar is the first line at the top of the window. It shows the name of the Windows application and the active
workspace file. 



toggling
Pressing the same key combinations to alternately select or cancel a command or option.



Toolbar

A horizontal bar located just below the menu bar in the Instant Calendar application window. Click the buttons on 
the Toolbar to add, edit, and format events.



truncate
To cut off text displayed in a date box to make more room for other events or for a picture. Events with banners 
are truncated so that the event text fits on one line.



View bar
A horizontal bar with buttons just below the Toolbar. You can use the View bar to switch between full-screen and 
split-screen displays or to switch from one open event list to another. 



viewer
A type of calendar layout designed to show a fit-to-screen view of the calendar window without pictures and with 
full-size type so that it can be read from the screen. The viewer layouts can't be printed. 



workspace
The current state of the calendar window, the selected layout, the open event lists, plus the current preferences 
and layout options settings for all the layouts. You can name and save the workspace as a file. Opening the file 
later restores the settings and opens the event lists. 



zoom
You use the Zoom option on the View menu to select one of four views of a calendar.

100% (same as the printed size)

fit width of the calendar window

fit height of the calendar window

form preview (shows one calendar form including its margins)





Keyboard and mouse

Keyboard
Selecting commands using keys 
Keyboard shortcuts: Formatting events 
Keyboard shortcuts: Moving in the calendar 

Mouse
Selecting commands using the mouse 

_________

See also
Introduction to Instant Calendar    



Selecting commands using keys
To select a menu command using menus 
1 Press Alt or F10 to make the menu bar active.
2 Select a menu by pressing the underlined letter in the menu name or by pressing the Alt key plus the 

underlined letter in the menu name. 
3 Select a menu command by pressing the underlined letter in the command name. 

To select a menu command using a keyboard shortcut, use the keys listed in this table. 

File menu
To select this Use this 
New F11 
Open Ctrl+F12 or Alt+Ctrl+F2
Close Ctrl+F4
Save Shift+F12 or Alt+Shift+F2
Save As F12 or Alt+F2
Update Read-Only Files Ctrl+R
Print Ctrl+P or Ctrl+Shift+F12 or Ctrl+Shift+Alt+F2
Exit Alt+F4

Edit menu
To select this Use this 
Undo/Undo Clear Ctrl+Z or Alt+Backspace
Cut Ctrl+X or Shift+Del
Copy Ctrl+C or Ctrl+Ins
Paste Ctrl+V or Shift+Ins
Clear Del
Find Ctrl+F or Shift+F5

View menu
To select this Use this 
Go to Menu F5
Go to Date Ctrl+ F5
Go to Next Time Period Ctrl+(right arrow)
Go to Previous Time Period Ctrl+(left arrow)
Go to Next Overflow Ctrl+O (use letter key, not zero key)
Go to Next Page Shift+PgDn
Go to Previous Page Shift+PgUp
Zoom 100% F3
Zoom Fit Height Ctrl+F3
Zoom Fit Width Shift+F3

Format menu
To select this Use this 
Priority Ctrl+Y
Event Styles Ctrl+S

Layout menu
To select this Use this 
Month Viewer Ctrl+M
Week Viewer Ctrl+W
Day Viewer Ctrl+D
Layout Options Ctrl+L

Events menu



To select this Use this 
Add Event Ctrl+A
Modify Event Enter
Hide Event Ctrl+H
Note Ctrl+N

Windows menu
To select this Use this 
Calendar F6 or Shift+F6 or Ctrl+F6 or Alt+F6
Event List 1 to 50 F6 or Shift+F6 or Ctrl+F6 or Alt+F6

_________

See also
Keyboard & Mouse 



Keyboard shortcuts: Formatting events
Use these key combinations to format events on the calendar window. Some key combinations work by toggling. 

To Press 
Bold Ctrl+B
Italic Ctrl+I
Underline Ctrl+U
Increase type size Ctrl+F2 or Ctrl++ or + or Shift++    on your numeric keypad
Decrease type size Ctrl+ - or Ctrl+Shift+F2 or - or Shift+ -    on your numeric keypad

_________

See also
Keyboard & Mouse 



Keyboard shortcuts: Moving in the calendar
Use key combinations to move around the calendar. 

To move Press 
Up PgUp
Down PgDn
Left Ctrl+PgUp
Right Ctrl+PgDn
Next page Shift+PgDn
Previous page Shift+PgUp
Next time period Ctrl+
Previous time period Ctrl+
Next unit Ctrl+
Previous unit Ctrl+
Left margin Home
Top left Ctrl+Home
Bottom right Ctrl+End
Move key date Arrow keys

_________

See also
Keyboard & Mouse 



Selecting commands using the mouse
To select a menu command using the mouse
1 Point to a menu name.
2 Click the left mouse button. 
3 Point to a command name.
4 Click the left mouse button.

_________

See also
Keyboard & Mouse 





Year command (Layout menu)
Use this command to display a one-year calendar. 
You cannot select individual events from a year layout. To select events on a text-only 
calendar, use the event list window.

_________

See also
View a Calendar 



Multi-Month command (Layout menu)
Use this command to display a 1- to 12-month calendar.
_________

See also
View a Calendar 



Month command (Layout menu)
Use this command to display a one-month calendar.
_________

See also
View a Calendar 



Multi-Week command (Layout menu)
Use this command to display a 1- to 13-week calendar.
_________

See also
View a Calendar 



Week command (Layout menu)
Use this command to display a one-week calendar.
_________

See also
View a Calendar 



Week Schedule command (Layout menu)
Use this command to display a one-week appointment calendar.
_________

See also
View a Calendar 



Day command (Layout menu)
Use this command to display a one-day calendar.
_________

See also
View a Calendar 



Text command (Layout menu)
Use this command to list the events by date. 

To change the time period that is displayed or printed, use the Layout Options command. 

You cannot select individual events from a text-only calendar. To select events on a text-only
calendar, use the event list window.

Pictures attached to events do not appear in this layout.
_________

See also
View a Calendar 



Month Viewer command (Layout menu)
Use this command to see a one-month view of the calendar that is optimized for the screen. 
The viewer layouts can't be printed. 
Shortcuts

Ctrl+M

_________

See also
View a Calendar 



Week Viewer command (Layout menu)
Use this command to see a one-week view of the calendar that is optimized for the screen. 
The viewer layouts can't be printed. 
Shortcuts

Ctrl+W

_________

See also
View a Calendar 



Day Viewer command (Layout menu)
Use this command to see a one-day view of the calendar that is optimized for the screen. 
The viewer layouts can't be printed. 
Shortcuts

Ctrl+D

_________

See also
View a Calendar 



Layout Options command (Layout menu)
The Layout Options dialog box allows you to modify different types of options for a selected 
layout. Select the layout first, then choose the type of option, then set the options. 
Tip:      You can save and name a workspace to save the calendar you create with all the 
layout options for all the layouts.
Shortcuts

Ctrl+L
Dialog Box Options

Click the button to see information about a set of layout options.

Layout
Select a layout to modify. Each layout has its own set of options.

 Select options that control the general appearance of the selected layout. The options displayed 
depend on the type of layout you select.

 
 Insert titles, subtitles or footers, plus the pictures that can be added to the top corners 
of the calendar.

 
Select options that control how events and their attached pictures and notes appear in the calendar.

 
Select paper size, page orientation, form size, and form margins for the selected layout.

 
Select options that control the overflow adjustments the selected layout. The options you select are 
applied in the order shown in the dialog box until all the events can fit in the date box.

Apply to all layouts
If you have changed an option in Titles & Pictures, Page Setup, or Overflow, check this option to 
apply the changed options to all the calendars you create. 

_________

See also
Print a Calendar 
Create a Calendar 



Appearance options
Appearance options options control the general appearance of the selected layout in the 
calendar window. The available options depend on the type of layout you select.
Time

Show timed events
Before untimed
Depending on the layout, shows events with starting times before other events.

After untimed
Depending on the layout, shows events with starting times after other events.

Start hour
Depending on the layout, selects the first hour shown on the calendar layout.

Increment
Depending on the layout, selects the interval for measuring time in the calendar layout.

Last hour
Depending on the layout, selects the last hour shown on the calendar layout.

Start day of week
Selects the first day of the week for the layout and the small calendars. 

Type of weekend
Selects the type of weekend.

Show small calendars
Depending on the calendar layout, shows the next and previous, surrounding or current calendar 
months in a smaller size on the calendar. 

Circle busy days on small calendars
Circles days with events on the smaller calendars displayed on the page. 

Style
1 page
Depending on the layout, prints the layout on one calendar form.

2 pages
Depending on the layout, prints the layout on two calendar forms.

1 column
Depending on the layout, prints the forms in one column.

2 column
Depending on the layout, prints the forms in two columns.

Shading and color
Grid color
Selects the color of the calendar grid.

Title area
Depending on the layout, selects the color and shading for the calendar weekday area.

Background
Depending on the layout, selects the color and shading for the area behind the calendar grid or title.

_________

See also
Layout Options command    





Titles & Pictures options
Titles & Pictures allows you to insert titles, subtitles or footers, plus the pictures that can be 
added to the top corners of the calendar.
If you have changed an option in Titles & Pictures, Page Setup, or Overflow, you can check 
the Apply to All Layouts option to apply the changed options to all the layouts you create. 
Item

Selects a title, subtitle, footer, small calendars, week day, day of the month, or other items such as 
hour of the day, a.m. or p.m..

(Text box)
Type the text for the title, subtitle or footer, including any desired fields.

&
Opens the Insert & Field dialog box that allows you to insert fields in a calendar title, subtitle, footer, 
small calendars, week day or day of the month.

(Sample box)
Displays a sample of the item as it will appear on the calendar.

Font
Opens the Font dialog box that allows you to choose a font, type size, bold, italic, underlining, 
strikethrough, color or alignment.

Pictures
Left
Check to add a picture to the top left corner of a calendar. Then click the appropriate Picture button to
open the Modify Title Picture dialog box that allows you to select a picture.

Right
Check to add a picture to the top right corner of a calendar. Then click the appropriate Picture button 
to open the Modify Title Picture dialog box that allows you to select a picture.

_________

See also
Layout Options command    



Event Display options
Event Display allows you to control the display of graphics, notes, start times, end times, 
and to adjust the event font size.
Override style for all events

Selects a default style that is automatically applied to all events in the selected layout.

Show pictures with events
Check to show pictures attached to an event or event style in the calendar. 

Show notes
Check to show notes assigned to an event or event style.

Show start time
Check to show the starting times assigned to events.

Show end time
Check to show the ending times assigned to events. 

Scale event size ___% of normal
Different layouts have different default scaling percentages. The scaling percentage reduces the size 
of the event text. For example, 80% reduces the type size by 20%, so that 10 point type appears as 8 
point. 

_________

See also
Layout Options command    



Page Setup options
Use this command to change page size, form size, form margins, and page orientation. 
When you change the size of a calendar form, the size of the titles, weekday names, footers,
and other parts of the calendar do not automatically adjust. Use the Font command to set 
the type size to fit the form size. 
Note:      The settings you select with this command override the settings in the Windows 
Printer Setup dialog box. 
You can check the Apply to All Layouts option to apply the options set in this panel to all the 
layouts you create. 
Paper stock
Select the paper or form size you want. The list includes the most common paper sizes and predefined form sizes 
that allow you to print several calendars on a page. 

Note:     Paper stock is always measured according to the direction it is fed into the printer, not according to page 
orientation. For example, standard letter size paper is always 8.5 inches wide and 11 inches long for both
portrait and landscape orientation. 

Add
Opens the Add Paper Stock dialog box that allows you to add a new paper size. 

Modify
Opens the Modify Paper Stock dialog box that allows you to change the measurements of the 
selected paper stock.

Page orientation
Portrait
Selects portrait printing. 

Landscape
Selects landscape printing.

(Sample box)
Displays the page orientation and form margins you select.

Form margins
Sets the top, bottom, left and right margins around each form on the page. 

_________

See also
Layout Options command    
Add / Modify Paper Stock dialog box 



Overflow options
Overflow allows you to select options for automatically adjusting events if there is an 
overflow. The options you select are applied in the order shown in the dialog box only to the 
date box with the overflow until all the events fit in the date box or until no more options can
be applied.
If you have changed an option in Titles & Pictures, Page Setup, or Overflow, you can check 
the Apply to All Layouts option to apply the changed options to all the layouts you create. 
Make pictures small

Check to automatically reduce the picture size. Depending on the image, a picture is scaled from 
about one inch to 3/8 inch.

Don't display pictures
Check to automatically hide pictures if there is an overflow.

Hide notes
Check to automatically hide notes if there is an overflow.

Reduce event text size, minimum size
Check to automatically reduce the point size of events in the date box. The size will not be smaller 
than the minimum size you select. (72 points = 1 inch)

Reduce leading
Check to automatically reduce the space between each line of text if there is an overflow.

Relax hyphenation
Check to use the maximum number of characters in each line. Hyphens will be used if a word does 
not fit on one line, ignoring normal hyphenation rules.

Truncate event text
Check to automatically remove the last characters in an event name or note in order to fit as many 
events as possible into a date box.

_________

See also
Layout Options command    
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Warnings and error messages
Most warnings and error messages that appear are self-explanatory. If you need more 
information about a warning or error message, look for a Help button in the message box
or dialog box. If there is no Help button or if you need more detailed help on a procedure,
use the Search function in online Help or use the index in the printed documentation to 
find more information about the action you are trying to perform. 





Working with Instant Calendar

Start, quit, and add files
Start Instant Calendar 

Quit Instant Calendar 

Add clip art 

Create event lists and calendars
Create a calendar 

Open, save, and close files 

View a calendar 

Add, modify, or delete events 

Print a calendar 

The workspace 

Work with windows and screens
Parts of the screen 

Keyboard and mouse 

Split the Instant Calendar window 

Switch between event list and calendar windows 

Cancel or reverse an action 

Set working preferences
Preferences command 

Mark a hidden note 

Automatically save an open event list 

Update a read-only file (for networks) 

Display a warning when read-only files change (for networks) 

Change the default ending year 

Change the default paths    



Start Instant Calendar
You can start Instant Calendar from the Windows File Menu or the Windows Program Manager.

To start Instant Calendar from the Windows File menu
1 Open the Program Manager File menu and choose the Run command.
2 Type the path for Instant Calendar and then type ccwin (the name of the EXE file that 

starts Instant Calendar). Most users can start the application by typing:
c:\windows\ccwin\ccwin.exe

3 Choose OK.
To start Instant Calendar from the Windows Program Manager
1 Open the Program Manager window.
2 Double-click the Instant Calendar icon in the Power Up window.

or
Use the arrow keys to select the Instant Calendar icon and press the Enter key.

_________

See also
Introduction to Instant Calendar 



Quit Instant Calendar
You use the Exit command on the File menu to quit Instant Calendar. If you have changed, but not yet saved an 
open event list or calendar workspace, Instant Calendar will ask you if you want to save changes before quitting.

Shortcuts

Double-click the Control Menu box

Alt+F4
_________

See also
Introduction to Instant Calendar 



Add clip art
You can run the Setup program at any time to install the clip art if you did not do so originally.

To install extra options with the Setup program
1 Insert Disk 1 of the Instant Calendar program diskettes into the appropriate A or B drive. 
2 Run Windows and open the Windows Program Manager File menu.
3 Select the Run command on the File menu and type the path for setup.exe.
4 Follow the instructions that appear on the Setup screen. Choose Custom Setup.
5 Put a check mark next to Clip Art Files.
_________
See also

Introduction to Instant Calendar



Preferences overview
With the Preferences command on the Edit menu, you can set options for

marking events with notes

automatically saving an open event list

updating a read-only file shared on a network

displaying a warning when an open event list file is changed on the network

changing the default ending year

changing the default paths for event lists and picture files
The selections you make with the preferences command go into effect as soon as you 
choose OK and close the Preferences dialog box. You do not need to exit and then restart 
Instant Calendar for your selections to take effect. 

_________

See also
Introduction to Instant Calendar 



Update a read-only file (for network use only)
If you are sharing event list files on a network, you can set options for sharing event list files 
with the Preferences command. Select the Update Read-Only Files option if you want Instant 
Calendar to periodically compare your open event list file with the one on the network. 
If a file has been changed and saved, the update tool on the Toolbar will change color and 
shape. You can update the event list by clicking the update tool.

To turn on the update option
1 From the Edit menu, select the Preferences command.
2 Check the box for Update Read Only Files.
3 Select the number of minutes you want Instant Calendar to use.
4 Choose OK.
_________

See also
Introduction to Instant Calendar 



Display a warning when read-only files change 
If you are sharing event lists on a network, you can ask Instant Calendar to check the shared files at a specified 
interval and notify you when the read-only file you are using has been changed and saved by someone else. You
can then update your copy of the file.

To turn on the update option
1 Choose Edit | Preferences.

2 Choose Update Read-Only Files and enter the number of minutes between checks.

If a read-only file has been saved, the update tool on the Toolbar will change color and raise its flag. If you 
want to see a dialog box in addition to this signal, choose Warning Dialog When Update Files Change.

4 Choose OK.

To receive the latest copy of a shared file

From the File menu, choose Update Read-only Files.
or

    Click the red update tool on the Toolbar.

_________

See also
Introduction to Instant Calendar 
Preferences command 



Change the default ending year
With the Preferences commandIDH_Preferences on the Edit menu, you can change the 
default ending year for repeating events. The Default Ending Year option only affects events 
that have repeat rules which have a blank ending date. Each event list file can have up to 
64,000 occurrences of a repeated event. 
Tip:      For optimum speed, change the default ending year to show an earlier year. Using an earlier year reduces the 

number of calculations that Instant Calendar needs to perform when creating your calendar. 

To change the default ending year
1 From the Edit menu, select the Preferences command.
2 On the Default Ending Year option, type the year you want as the last year used to 

calculate repeating events.    
3 Choose OK.
_________

See also
Introduction to Instant Calendar 



Change the default paths
The default event list and picture paths are used for these purposes:

The event list path displays the default paths for event lists in the Open or Save Event List As dialog boxes.

The picture path displays the default path for picture files in the Select Picture File dialog box.

When opening event lists and workspaces, Instant Calendar searches the default paths for event lists and 
picture files that are no longer in their original locations.

To change the default path for event lists and clip art files
1 Choose Edit | Preferences.

2 In the Default Paths boxes, type the drives and directories you want as the default for event list files and 
picture files. 

3 Choose OK.

_________

See also
Introduction to Instant Calendar 



Select commands
You can choose commands using menus or by using the keyboard.

To select a command using menus and the keyboard
1 Press Alt or F10 to make the menu bar active.
2 Select a menu by pressing the underlined letter in the menu name. 
3 Select a menu command by pressing the underlined letter in the command name. 
To select a command using the mouse
1 Point to a menu name.
2 Click the left mouse button. 
3 Point to a command name.
4 Click on the left mouse button.
To select a command using keyboard shortcuts, use the keys listed in this table. 

File menu
To select this Use this 
New F11    
Open Ctrl+F12 or Alt+Ctrl+F2
Close Ctrl+F4
Save Shift+F12 or Alt+Shift+F2
Save As F12 or Alt+F2
Update Read-Only Files Ctrl+R
Print Ctrl+P or Ctrl+Shift+F12 or Ctrl+Shift+Alt+F2
Exit Alt+F4
Edit menu
To select this Use this 
Undo/Undo Clear Ctrl+Z or Alt+Backspace
Cut Ctrl+X or Shift+Del
Copy Ctrl+C or Ctrl+Ins
Paste Ctrl+V or Shift+Ins
Clear Del
Find Ctrl+F or Shift+F5
View menu
To select this Use this 
Go to Menu F5
Go to Date Ctrl+ F5
Go to Next Time Period Ctrl+(right arrow)
Go to Previous Time Period Ctrl+(left arrow)
Go to Next Overflow Ctrl+O (use letter key, not zero key)
Go to Next Page Shift+PgDn
Go to Previous Page Shift+PgUp
Zoom 100% F3
Zoom Fit Height Ctrl+F3
Zoom Fit Width Shift+F3
Format menu
To select this Use this 
Priority Ctrl+Y
Event Styles Ctrl+S
Layout menu



To select this Use this 
Month Viewer Ctrl+M
Week Viewer Ctrl+W
Day Viewer Ctrl+D
Layout options Ctrl+L
Events menu
To select this Use this 
Add Event Ctrl+A
Modify Event Enter
Hide Event Ctrl+H
Note Ctrl+N
Windows menu
To select this Use this 
Calendar F6 or Shift+F6 or Ctrl+F6 or Alt+F6
Event List 1 to 9 F6 or Shift+F6 or Ctrl+F6 or Alt+F6
_________

See also
Introduction to Instant Calendar 



Cancel or reverse an action

Cancel an action
You can use the Esc key to cancel a command, interrupt an action, or close a dialog box or menu.

Reverse an action
You can reverse most actions by using the Undo command on the Edit menu. If Instant Calendar cannot reverse 
an action, the Can't Undo command appears dimmed on the Edit menu.

_________

See also
Introduction to Instant Calendar 



Split the Instant Calendar window
You can split the Instant Calendar window into two panes. The calendar window shows the calendar as it will 
print. The event list window shows one of the open event lists. 

To split a window or restore a window

Use the Full Calendar, Full Event List, Split-Vertical or Split-Horizontal commands on the View menu.

Select one of these tools on the View bar.

On a split screen in Windows, you can work with only one window pane at a time.

To move between window panes

Click the pane you want to work with.

Press the F6 key.

Use the options on the Window menu to select a pane.

To adjust the size of the window panes

Drag the bar dividing the two panes to the desired location.

_________

See also
Introduction to Instant Calendar 



Create a calendar

To create a calendar
1 Create or open at least one event list file. 

You can open as many as 50 event lists at one time, depending on the size of the files 
and the amount of memory available on your computer.

2 Add or modify the events on each open event list. 
You can apply repeat rules to events or add insert fields so that Instant Calendar can 
automatically update an event. You can add a note to an event.
You can format event text by using different fonts, alignment, and colors. You can also 
add pictures, banners, boxes and shading. Use a style to quickly apply the same format 
to several events. 

3 Choose a calendar layout using the commands on the Layout menu. 
You can select calendars organized by the year, by the month, by the week or by the day.
Use the Layout Options command to select the size of the paper you will use to print the 
calendar, adjust the number of calendar forms that will be printed on the page, add a 
title or a footer, or add pictures to the upper corners of the calendar. Other options let 
you select if events will include notes or pictures.

4 Use the calendar window. 
The calendar window shows you exactly how the events you selected will appear in the 
printed calendar. 

5 Use either the calendar window or the event list window to modify the way events 
appear. 
You can choose to delete, temporarily hide or display events, event notes, or pictures. If 
there are too many events to fit in a date box, you may need to adjust the overflow. You 
can use the Zoom command to look at the calendar with different views.

6 Save changes to the event lists regularly. 
You can also save the current calendar layout options and open event lists as a 
workspace file so you can restore them quickly.    

7 Print the calendar. 
It's a good idea to save your work before you print in case there's a problem with the 
printer.

_________

See also
Introduction to Instant Calendar 





Parts of the screen
To learn about the Instant Calendar screen, select a topic.

Control menu 
Title bar    
Maximize, minimize, resize, and restore 
Menu bar 
Toolbar 
View bar 
The Workspace 
Event list window 
Calendar window 
Scroll bars 
Status bar 

_________

See also
Introduction to Instant Calendar    



Maximize, minimize, resize, and restore 
The Maximize, Minimize, Resize, and Restore options can be found in two places on the title 
bar 

As options on the Control Menu in the top left corner

As buttons in the top right corner (except for Resize) 

Use Maximize to enlarge a window so that it fills the screen. Use Minimize to shrink Instant
Calendar to an icon so you can work with other applications using the Windows platform. 
Use Resize to adjust the size of the window. Use Restore to return a window to its previous 
size. 

Maximize shortcut

Minimize shortcut

Restore shortcut

_________
See also

Parts of the screen    



Toolbar

A horizontal bar with buttons just below the menu bar. You can use the Toolbar to format text
that describes an event.

Add an event to an open event list or create a new event list if none are open.

Find an event in an open event list.

Add, modify or read a note attached to an event.

      

Changes color and shape to warn you if a read-only event list has been changed by someone
else. Click the icon to see the latest version of the event list file. Use the Preferences 
command to activate this warning.

Select the calendar layout.

See or change the style assigned to an event.

Select a larger font size.

Select a smaller font size.

Bold (toggle) 

Italics (toggle)

Underline (toggle)



Left alignment 

Center alignment 

Right alignment 
_________

See also
Parts of the Screen 



View bar
A horizontal bar with buttons just below the Toolbar. You can use the View bar to switch 
between full screen and split screen displays and to switch from one open event list to 
another. 

Displays the calendar window only.

Displays the event list window only.

Displays a calendar window and event list on a vertical split screen. 

Displays a calendar window and event list on a horizontal split screen.

The remainder of the View bar displays a button for each open event list. Click an event list 
button to display the list in the event list window. If there are too many buttons to fit in the 
bar, scroll arrows appear at either end of the list. Click the arrows to display the remaining 
buttons.
_________

See also
Parts of the Screen    



The event list window
The event list window lists information about the events in one of the currently open event 
lists. You use the event list window to 

add or modify events 

show or hide events in a calendar

sort events 

see information about events (priority, starting times, styles, banners, pictures, notes) 
Tip:      You can sort events on the event list window by date, name, priority or style. To sort 
events, click the appropriate column headings on the event list window or use the Sort 
command on the Events menu.

Parts of the event list window

Hide/Show column
Put a check in this column to show an event on a calendar. Clear the check to 
temporarily hide an event on a calendar. If the event has a repeat rule, the hide/show 
column will hide or show all occurrences of the event.

Displays the name of an event. Click the Event column heading to sort events in 
alphabetical order.    

Displays the letter (from A to Z or none) used to assign a priority to an event. Click the 
priority column heading to sort events according to their assigned priority. 

Displays the starting date of an event. Events with asterisks (*) have repeating rules. 
Click the date column heading to sort events by date and to see each occurrence of a 
repeating event. 

Displays the starting and ending times of an event. 

Displays the name of the style used to format an event. Click the column heading to sort 
events by style. 



This column indicates that an event has a banner. 

This column indicates that an event has a picture. 

This column indicates that an event has a note attached. 

Status Line 
Displays the name of the event list, the number of events in the list, and the number of 
events that have been selected. When the event list is sorted by date, the status line 
shows the number of occurrences.

_________

See also
Parts of the Screen    
Add, Modify or Delete an Event 
The Calendar window 



The workspace

The workspace is the environment you are currently working in: the calendar layout in the 
calendar window, the open event lists, and the selected calendar layout options for all the 
layouts. You can save a workspace using the Save command on the File | Workspace menu. 

When you use File | Workspace | Open to open a saved workspace, you restore the 
appearance of the calendar window, the event list window, and all the layout options that 
were in effect at the time the workspace was saved. You also open the event lists that were 
open at that time. 

_________

See also
Parts of the Screen 
Introduction to Instant Calendar 
The Calendar window 
The Event List window 



Scroll bars
Shaded bars at the right and bottom edge of the screen with arrows and click areas you can use to scroll to other
parts of an open file or calendar.

_________

See also
Parts of the Screen    



The calendar window
The Calendar window is the first screen you see when you open Instant Calendar. The 
calendar window shows the selected layout (such as year, month, day) and the events in the
open event lists. You use the calendar window screen to 

see a calendar in different views
edit date boxes with overflows
see the results of a changed style, text format, banner, picture or note 

Parts of the Calendar window
The Calendar window consists of the control bar, the calendar itself, vertical and horizontal 
scroll bars, and a page icon. 

Control bar
contains tools for changing the calendar view and the time period shown in the window

Displays the QuickDate calendar you can use to quickly change the calendar layout to a 
different date.

Displays a drop-down menu of tools that let you change the size of the calendar in the 
calendar window.

        

The cup in this tool tips over and changes color to warn you if there are overflow events on 
the calendar screen. Click this tool to select the next date box with an overflow. 

The double-arrow tool displays the next or previous calendar period. In the year, text, multi-
week, and multi-month layouts, the single arrow moves the calendar forward by one week or
one month.

Calendar
The calendar is made up of the following elements:

a grid (the lines that separate the days)

date boxes (the numbered spaces in which the events appear)

title (such as the name of the month)

subtitle (may be the name of the month, purpose of calendar, or any other text; optional)

weekday names (such as Monday, Tuesday)

day of month numbers (1, 2, 3, and so on) 

footer (additional text at the bottom of a calendar, such as the owner's name)

You can change the appearance of the calendar by selecting a different layout or different 
layout options. 



Scroll bars
Scroll bars appear when the calendar is too large to fit in the window. Use the vertical scroll 
bar to move the calendar up and down; use the horizontal scroll bar to move it to the left or 
right.

Page icon
Click the arrow key to the right of the page number to redraw the calendar on the screen. 
This is helpful for correcting the display after you make an editing change.

In multi-form layouts, such as multi-week and year, this button tells which page of the 
calendar is currently displayed in the window. Click the arrows to move from page to page.

_________

See also
Parts of the screen 
The Event List window 



Control menu
A box in the upper-left corner of the Instant Calendar window you can click to open the Windows Control menu. 
The Control menu options allow you to resize or move the screen, close Instant Calendar, or switch to another 
application. Double-click the Control menu box to exit Instant Calendar.    

_________

See also
Maximize, minimize, resize, and restore 
Parts of the screen 



Title bar
The title bar is the first line at the top of the Instant Calendar application window. It shows the names of the 
application and the current workspace. 

_________

See also
Parts of the screen 



Menu bar
A horizontal bar just below the title bar that shows you the Instant Calendar menus.

Tip: To learn the function of a menu command, point to it, press and hold the left mouse button, and look at 
the message on the status bar at the bottom of the application window.    

To see what's on a menu
Do one of these:

Point to it and click.
Press ALT+the underlined letter in the menu name.

_________

See also
Parts of the screen 
Status bar 



Status bar
A bar at the bottom of the Instant Calendar window that displays information about the current status of the 
program. 

Parts of the status bar
Instant Calendar messages

The remainder of the status bar tells you the last action performed, the date selected in the calendar window, or 
the function of the selected tool or menu item.

_________

See also
Parts of the screen 





Using Instant Calendar Help 
You can find information on most Instant Calendar menu commands, dialog boxes and procedures by using 
online Help.

To open online Help 
Select the Help button in a dialog box, if one is available. 
Press the F1 key to see a table of contents.
Select a topic from the Help menu.

Use the buttons on the Help control bar to look up information. 

Contents displays table of contents for the Instant Calendar help system.

Search displays a a dialog box where you can use key words you can use to look up a topic.

Back displays the last Help topic you read.    

History displays a list that shows all of the Help topics you have opened in a work session. 

Underlined words
Words with a solid underline are cross references to other topics in the Help system.    Check the See Also 
heading at the end of every topic for a list of cross references. 

Words with dotted underlines have Glossary definitions.

To select an underlined topic
Click the topic with the mouse.
Press the Tab key to highlight the topic and then press Enter.
To return to a previous topic
Click the Back button on the Help control bar to return to the previous topic.

To remove a definition pop-up window
Click anywhere on the screen.

To scroll in a Help window
Click a scroll bar with the mouse.
Press the up arrow, down arrow, PgUp or PgDn keys.

To resize or move a Help window
Use the maximize or minimize buttons.
Use the Resize or Move options on the Help window control menu box.

To close a Help window
Select the Exit command from the Help window File menu.

Help system conventions
Menu and command references are separated by vertical bars. For example,

Layout | Layout Options | Event Display means "Choose the Layout Options command from the Layout menu. 
Then choose Event Display in the Layout Options dialog box."





Normal command (View menu)
Use this command to display a calendar in which pictures appear the same way they will 
print. 

To temporarily hide pictures, choose Draft.
_________
See also

View a calendar 



Draft command (View menu)
Use this command to temporarily hide calendar pictures for faster editing. Pictures appear 
as gray boxes. 

To display the pictures again, choose Normal.
_________
See also

View a calendar 



Calendar command (View menu)
Use this command to display the calendar window. 
Shortcuts

_________
See also

View a calendar 
Open, save, and close files 



Event list command (View menu)
Use this command to display one of the open event lists in the event list window.
Shortcuts

_________
See also

View a calendar 
Open, save, and close files 



Split - vertical command (View menu)
Use this command to display the calendar window and event list window side by side on a 
vertical split screen.
Shortcuts

_________
See also

View a calendar 
Open, save, and close files 



Split - horizontal command (View menu)
Use this command to display a calendar window and event list window one above the other 
on a horizontal split screen.
Shortcuts

_________
See also

View a calendar 
Open, save, and close files 



Go To command (View menu)
Use this command to move the insertion point quickly to a specific part of a calendar, such 
as a

Specific date
Next or previous time period
Next overflow 
Next or previous page 

Menu Shortcuts
F5 displays the Go To menu

Go To Menu Options

Date
Opens the Go To Date dialog box that allows you to select a specific day, month and year.
Shortcut

Ctrl+F5
Next time period

Changes the calendar display to the next time period for that layout.
Shortcut

Ctrl+

Previous time period
Changes the calendar display to the previous time period for that layout.
Shortcut

Ctrl+

Next overflow
Shows the next date box with an overflow in the calendar displayed on screen.
Shortcut

Ctrl+O
Next page

In layouts that have multiple pages, changes the calendar display to the next page.
Shortcut

Shift+PgDn
Previous page

In layouts that have multiple pages, changes the calendar display to the previous page.
Shortcut

Shift+PgUp
_________
See also

View a calendar 



Zoom command (View menu)
Use this command to enlarge or reduce the view of the calendar window.
Shortcuts

Zoom Menu Options

100%
Changes view to a full-size calendar. 
Shortcut

F3
Fit width

Changes view to fit the full width of the calendar in the window.
Shortcut

Shift+F3
Fit height

Changes view to fit the full height of the calendar in the window.
Shortcut

Ctrl+F3
Form preview

Changes view to fit one entire calendar form, including its margins, in the window.
Shortcut

_________
See also

View a calendar 



Display Overflow command (View menu)
Use this command to display a dialog box that lists the events that overflowed in the 
selected date box. 

You can also click the down arrow in the lower right corner of the date box to display the 
dialog box.
_________
See also

View a calendar 



View a calendar
Display a calendar in normal view 
Display a calendar in draft view 
Display a calendar and an event list on a split screen 
Preview a calendar before printing 
Go to any date 
Change the editing view 
Display an overflow 
On-screen viewers 
See also

Introduction to Instant Calendar 



Display a calendar in normal view
In a normal view of the calendar window, event pictures appear the same way they will 
print. 
To display a calendar in normal view 

From the View menu, choose Normal.
To see a calendar with gray boxes replacing pictures for faster editing, choose    Draft from 
the View menu.
To control how much of the calendar you can see on the screen, choose the Zoom command 
from the View menu.
See also

View a calendar 



Display a calendar in draft view
In the draft view of the calendar window, pictures appear as gray boxes for faster editing. 
To display a calendar in draft view

From the View menu, choose Draft.
To see a calendar with pictures, choose Normal from the View menu.
To control how much of the calendar you can see on the screen, choose the Zoom command 
from the View menu.
See also

View a calendar 



Go to any date

To display the next or previous time period for the selected layout
Click the double arrows on either side of the date box in the calendar window control 

bar. On the multi-week, multi-month, text, or year layouts, use the Next or Previous single 
arrows to change the calendar view to the next week or next month. 

Choose View | Go To | Next (time period) or Previous (time period)
To display a specific date

Click the QuickDate button 

 in the calendar window control bar. In the QuickDate calendar, choose the year, month, and day, then click OK.
Choose View | Go To | Date. Type the date you want and press OK.

To select and display the next date box with an overflow
Note This option will only locate and select the next overflow in the calendar currently displayed onscreen. If your 

calendar covers several pages or time periods, display each page onscreen to check for overflows.

Click the overflow button    

    on the calendar window control bar.
Choose View | Go To | Next Overflow.

To display the next page of a 2 or 3-page calendar
Note Month, week, week schedule, and day layouts can appear on two pages. Year and text layouts can appear on

multiple pages. The multi-month layout always appears on three pages.

Click the right or left arrows of the page number button in the bottom left corner of 
the calendar window.

Choose View | Go To | Next Page or Previous Page

__________
See also

View a calendar 
Go To command 



Change the editing view
In the calendar window, you can change the calendar view three ways:

Using the Zoom command    on the View menu
Using the Zoom tools on the calendar window control bar 
Using key combinations

To display a calendar screen 100%
From the View menu, choose the Zoom command, then choose the 100% command. 
Shortcut

F3
To see the full width
From the View menu, choose the Zoom command, then choose the Fit Width command. 
Shortcut

Shift+F3
To see the full height
From the View menu, choose the Zoom command, then choose the Fit Height command.
Shortcut

Ctrl+F3
To see the entire calendar form with the form margins 
From the View menu, choose the Zoom command, then choose the Form Preview command.
Shortcut

__________
See also

View a calendar 



Display an overflow
If a date box in a calendar has an overflow (too many events to fit in the box), the overflow 
tool on the calendar window control bar tips over and changes color .    The Display 
Overflow dialog box lists these events so you can see what they are and edit them if you 
wish. You can adjust the overflow by hand using the tools and commands described on this 
screen, or choose Layout | Layout Options | Overflow to select options for automatically 
correcting an overflow. 
To decrease the size of events that appear in a date box, select an event and then do
one of the following.

Press 
 to reduce the type size by one point at a time.
From the Format menu, choose the Font command and select a smaller point size.
From the Events menu, choose the Modify Event command and either shorten the event name or hide the event 

so it doesn't display in the calendar.

To decrease the size of events that have overflowed
1 Go to the next overflow by clicking the tipped overflow tool or by selecting the Next 

Overflow command on the Go To menu.
2 Select the Display Overflow command or click the small arrow in the lower right corner of

the date box. 
3 Select an event from the list in the Display Overflow dialog box. Use the Modify, Font and

Picture buttons to change the event so that it takes up less space. 
To move the cursor to the next date box with an overflow 

From the View menu, choose the Go To command and select Next Overflow.

_________
See also

View a calendar 
Printing overflow events 



On-screen viewers

The on-screen viewers allow you to see a reduced view of a calendar that fits on one screen. 
To help you identify events, the size of the type is not reduced in the on-screen viewers. 
Note: Pictures are not displayed in the on-screen viewers. You cannot print the viewers.
To view a one-month calendar using an on-screen viewer
From the Layout Menu, choose the Month Viewer command.
Shortcut

Ctrl+M
To view a one-week calendar using an on-screen viewer
From the Layout Menu, choose the Week Viewer command.
Shortcut

Ctrl+W
To view a one-day calendar using an on-screen viewer
From the Layout Menu, choose the Day Viewer command. 
Shortcut

Ctrl+D
_________
See also

View a calendar 



Go To Date dialog box
Use this dialog box to move the insertion point quickly to a specific day, month, and year to 
display in the calendar window. 
Dialog Box Options

Go To
Type a date or use the QuickDate tool     to select a date to display in the field. 

_________
See also

View a calendar 





1 to 9 command (Window menu)
The Window menu can list up to nine open event lists. Use this command to select one of the event lists 
(numbered 1 to 9) to display in the event list window. 

A check mark appears next to the active list.

To select a list
Press the number next to the event list name, or click the name.

If the view is a full-screen calendar, the full-screen event list appears. If the view is a split screen, the event list 
window displays the selected list.

If you have more than 9 event lists open
Click More Event Lists to open a dialog box that lists the other open event lists.

_________

Shortcuts
On the View Bar, click the button with the name of the event list . If there are too many buttons to fit on the 

bar, click the arrow buttons at either end of the bar to display the remaining buttons.

_________

See also
Open, Save and Close Files 



Calendar command (Window menu)
This command switches the view from a full-screen event list window to a full-screen calendar window. If the 
screen is split, the command makes the calendar window active. 

A check mark appears next to the active window.

_________

See also
Open, Save and Close Files 



More Event Lists dialog box
Use this dialog box to select an open event list that does not appear on the menu.

Select 
Select the event list name and choose OK. 

_________

See also
Open, Save and Close Files 



More Event Lists command (Windows menu)
This command appears when you have more than nine event lists open. It allows you to 
select an open event list that does not appear on the menu.
Dialog Box Options

Select 
Selects the open event list. 

_________

See also
Open, Save and Close Files 



More Styles dialog box
This dialog box lists the remaining styles that do not appear in the Style menu. Select a style from the list to 
apply to the selected event.

Dialog Box Options
Select 

Selects the highlighted style. 

_________

See also
Open, Save and Close Files 



Picture File Not Found dialog box
This dialog appears when you open an event list file and Instant Calendar cannot find a 
picture file referred to in the event list in the picture path indicated in the Preferences dialog 
box.
Dialog Box Options

Ignore 
Do not use the indicated picture file. The reference to the picture file is removed from the event.

Ignore all 
Do not use the indicated picture file or any of the other picture files that can't be found. 

Select new
Opens the Select Picture File dialog box where you can select a different picture or indicate the path 
where the picture file can be found. 

Search 
Searches for the picture file in other directories on the drive selected.

Drive 
Selects the drive that is searched using the Search option. 

Note:      Searching a large network drive or local drive can take time.
_________

See also
Introduction to Instant Calendar 




